We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 1 of 3 1 2 3 LastLast
Results 1 to 25 of 66

Thread: Forum Problems

  1. #1

    Forum Problems

    I just spent over 40 minutes coming up with the equivalent of an essay as a post to reply in a Topic about first agers. After finishing and reading my post, I hit submit new post and was greeted by the "you don't have permission etc.. notice" I then saw that I had been logged out of the forums. I tried to hit back to return to my post so I could copy paste it, but no luck it was gone. I found that the forum auto-saved my post about 15min beforehand meaning that I had lost almost half of my work. Fix these forums. Its starting to get ridiculous, long load times, having to hit things twice for them to work, and now random logouts? I logged in and hit keep me logged in within the past few hours. I am fairly certain it says that it keeps you logged in for 90 days before logging you out. Guess not.
    Windfola:
    Bretela LVL 100 Warden Gwaithol LVL 100 Hunter Brilliance LVL 86+ LM
    Mac User, Raider

  2. #2
    Join Date
    Feb 2013
    Posts
    5
    +1 .
    [charsig=http://lotrosigs.level3.turbine.com/032020000005412c9/01008/signature.png]undefined[/charsig]

  3. #3
    Join Date
    Nov 2011
    Location
    Chico, CA
    Posts
    306
    Interesting, I was thinking I was the only one with this problem.

    Does it also take you forever to load separate pages in general?

    I get logged out constantly and find trouble on the daily. I get what I need to get posted, but I feel your pain!
    [charsig=http://lotrosigs.level3.turbine.com/0e2150000000dd679/01001/signature.png]undefined[/charsig]
    R7 Champion- Vladimar| R6 Blackarrow- Truebow
    "He who lives by the sword, dies by the sword."

  4. #4
    Join Date
    Jun 2011
    Posts
    246
    Think there was a thread like this a while ago

    This often happens to me too, so I already (always) copy what I write to be sure it doesn't get lost. It also happens often when reading longer posts in topics. It is indeed annoying...

  5. #5
    Join Date
    Apr 2007
    Location
    Gallifrey. I need a Jelly Baby.
    Posts
    18,102
    Quote Originally Posted by Orivien View Post
    Think there was a thread like this a while ago
    That was possibly me. Hard to though, the number of posts bringing this issue up seem to be on the rise. But according to Turbine, it is only a small number of people that have this problem.

    I'm not buying that at all.

    This is my number one pet peeve. Grrrrrrrrr.......
    Life is not a journey to the grave with the intention of arriving safely in a well preserved body, but rather to skid in broadside, totally worn out & proclaiming "WOW, what a ride!"
    Continuing the never ending battle to keep Lobelia Sackville-Baggins in check

  6. #6
    I have the same problem as well. I have to hit the forum button 2 or 3 times before the forums open up. And sometimes trying to open a post takes upwards of a minute. And posting is another story. Some days it seems to work pretty good like today, it is working pretty good. But other days, it just takes to long to do anything here, I just don't bother. The funny thing is that if I don't log in before coming to the forums, they are super fast. Only have to hit the forum button once, posts load almost instantly, every thing goes very smoothly and fast. But log in and most times we move to a snails pace.

  7. #7
    There's been more than a few threads on this topic.

    Sooner or later they get closed or moved for epetition or something but they will keep appearing until the problem is solved.

    This has been an on going "feature" of the forums for a long, long time now. 4-5 attempts to actually open the forums and then it's a crapshoot whether or not you get logged out. Apparently it's being worked on but as it wouldnt be a money maker expect another few years of the beta website.

    Best bet is that if you're going to post anything highlight and copy it before you hit that submit reply button as the auto save feature tends to not bother actually reloading the most recent one.

  8. #8
    For me it's not just the forums, it's the whole my.lotro site as well. Long load times, random logouts, having to click two or three times before I get where I want to go. It is frustrating.

  9. #9
    Join Date
    Jun 2011
    Location
    Hameldaeme
    Posts
    506
    It's about time they employed someone professional to look after this site.

  10. #10
    Join Date
    Jun 2010
    Posts
    1,240
    Quote Originally Posted by Vulcan583 View Post
    I just spent over 40 minutes coming up with the equivalent of an essay as a post to reply in a Topic about first agers. ... Its starting to get ridiculous, long load times, having to hit things twice for them to work, and now random logouts?
    The forums got 100X worse for me since thelast downtime. Incredibly bad. Very long load time. It only works so-so if I actually log out to read the forums.

    It is so frustrating to type up a long reply only to be logged out and lose it.

  11. #11
    Join Date
    Sep 2010
    Location
    An Island
    Posts
    26
    Lazarus is useful for recovering things written in forms:

    https://addons.mozilla.org/en-US/fir...form-recovery/

    But yes, working forums would be miles better.
    Landroval: Pyropa, Warden and Leader of Cloak and Dagger
    [url]http://www.cloakanddagger.digitalglitch.org/[/url]

  12. #12
    Join Date
    Mar 2007
    Posts
    12,683
    I haven't noticed difficulty (in the form of having to try four or five times) in logging onto the forums: what I do get is a long (30-45 seconds) wait for them to load. But I'm using a twelve-year-old Shuttle running XP.

    I've also experienced getting logged out when I try to post. So has whh. The only way to cope, so far as I can tell, is to select and copy any text longer than a couple of sentences before trying to post it. Then if you suddenly get logged out, you can paste it all back in. If it's just a couple of sentences, you can just type them again.
    Eruanne - Shards of Narsil-1 - Elendilmir -> Arkenstone

  13. #13
    Join Date
    Feb 2007
    Posts
    12,677
    Quote Originally Posted by Orivien View Post
    Think there was a thread like this a while ago...
    There was. And one before that, and one before that... Turbine keeps shuffling them off to the Community forum, then often Closing them at some later date.

    These forums are very aggravating. Performance is all over the place (from "tolerable" down to "hideous"), the "Remember me" checkbox doesn't prevent semi-random logouts, it still insists on logging me in as a phantom "subscription" I only used in alpha testing back in 2006 (before they had us create real subscriptions as the game launch approached), etc.

    And as bad as all of that is, it's not as bad as the worst revelation Darmokk pointed out in the last of these threads. I won't repeat it here, but those who are curious can go look. He was correct, and I was not (when I took a closer look at a packet capture). I reported my own post and sent details of the issue to the community relations team, and never got a PM back on the matter. I certainly hope it's as important to them as it should be... it's not the sort of thing that should wait until whenever they can relaunch the "new new" forums.

    OP: these are the only forums I've ever seen where I had to build a habit of typing "Ctrl-A Ctrl-C" (Select All, Copy) before every time I press "Post". But now I do, and when I routinely lose my post, I can log back in, go back to the thread I was posting to, press Reply, then Ctrl-V to get back what was lost. Grr.

    Khafar
    Last edited by Khafar; Mar 02 2013 at 02:57 PM.

  14. #14
    Quote Originally Posted by Khafar View Post
    There was. And one before that, and one before that... Turbine keeps shuffling them off to the Community forum, then Closing them at some later date.

    These forums are very aggravating. Performance is all over the place (from "tolerable" down to "hideous"), the "Remember me" checkbox doesn't prevent semi-random logouts, it still insists on logging me in as a phantom "subscription" I only used in alpha testing back in 2006 (before they had us create real subscriptions as the game launch approached), etc.

    And as bad as all of that is, it's not as bad as the worst revelation Darmokk pointed out in the last of these threads. I won't repeat it here, but those who are curious can go look. He was correct, and I was not (when I took a closer look at a packet capture). I reported my own post and sent details of the issue to the community relations team, and never got a PM back on the matter. I certainly hope it's as important to them as it should be... it's not the sort of thing that should wait until whenever they can relaunch the "new new" forums.

    OP: these are the only forums I've ever seen where I had to build a habit of typing "Ctrl-A Ctrl-C" (Select All, Copy) before every time I press "Post". But now I do, and when I routinely lose my post, I can log back in, go back to the thread I was posting to, press Reply, then Ctrl-V to get back what was lost. Grr.

    Khafar
    Sadly cannot disagree. In fact I nearly didn't post here figuring what's the point, but having been logged out 4 times yesterday (ironically once in commenting on one of your posts) and again 20 minutes ago, I figured why not.

    I was going to add thanks about confirming about 'that thing', I almost PM'd you with an 'are you sure' at the time but information elsewhere kind of rendered it irrelevant.

    Some relevant comments. It seems that I get logged out much more often after sitting on one page for some time (like typing a long post) so I wondered if that kind of idling is part of it.

    Also without being Mr Smug, I found out recently that my browser appears to cache changes in the page as they happen or updates it when it autosaves. So when the inevitable happens, I just log back in, then go back a couple of pages and there is my post, usually at the point of the last autosave.

    Edit: too tired to even use the spelling correction properly
    Last edited by Carolas; Mar 02 2013 at 02:29 PM.

  15. #15
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    902
    I'm using Textarea Cache for FF to avoid such dramas.
    And yeah, I think everybody has problems with this forum.
    Suggestions: Tasks [URL="http://goo.gl/rt4M5"]en[/URL]|[URL="http://goo.gl/BBbhC"]de[/URL]

  16. #16
    Join Date
    Feb 2007
    Posts
    12,677
    Quote Originally Posted by The_Bruce View Post
    It's about time they employed someone professional to look after this site.
    By which I presume you mean a professional web developer. I agree. There's simply no way that they could have a competent web developer on staff and still have the same problems we were seeing 30 months ago... only getting worse. It's pure speculation on my part, but one scenario that could account for what we've seen:
    • Turbine contracts out the "new & improved" website for the F2P launch back in 2010.
    • The contractor sucks. The website is late (2 weeks after F2P arrives), slow, buggy, and it's never put through their normal testing procedures (i.e. NDA testers never got a crack at it before it went live).
    • The contractor stays on a few months to clean up the worst of the mess they made, getting performance up from "grotesquely bad" to "meh" and fixing the very worst of the bugs.
    • Turbine doesn't have the budget to hire anyone to maintain and extend from that point, so we're in an endless "beta".
    Is that what happened? No idea. It fits what I've observed from the outside, though.

    Khafar

  17. #17
    It is always bad but today is totally abysmal. I was logged out 6 times in row trying to post single post. In the end I just gave up. Next time I wont bother anymore but stay logged out, Turbine can go to hell if they cant even manage simple forum properly.
    Yes, I am angry now.
    [charsig=http://lotrosigs.level3.turbine.com/222190000000ae313/01008/signature.png]undefined[/charsig]

  18. #18
    Join Date
    Apr 2007
    Location
    Gallifrey. I need a Jelly Baby.
    Posts
    18,102
    Quote Originally Posted by CroKat View Post
    Yes, I am angry now.
    I bet I'm more angry. . This isn't a case of balancing gameplay or tweaking loot drops.

    This is an actual service that I paid for that is not working. How simple can I say it? THE FORUMS ARE NOT FUNCTIONING PROPERLY.

    Turbine, I'm telling you straight. Game forums are a major part of my enjoyment(hence my 12k posts). From the sad performance issues and the way you guys have treated this issue and me, I will never recommend this game to anyone.

    Awesome game, horrible forum page. What's more than a horrible forum page is how they handle it. Bad public relations, very bad.


    Edit: I'm cooled down a bit and edited a part that was against the CoC in the forums. My fault. For that I apologize. But I still stand by my belief that this is an ongoing problem with poor communications from Turbine in regards to this forum page.

    Yes, Turbine said in a thread that I made that they are looking at the issue. In a locked thread. Page 2 or 3(I don't remember and i'm not gonna look because this whole thing makes me go "grrrrrrrrrrr"). In the community sub forum. Why can't you guys make a public statement here on the front page saying that you are doing something about it?


    But I meant what I said. At this point I cannot honestly recommend a game to anyone that cannot host a working forum page.
    Last edited by Nymphonic; Mar 03 2013 at 09:12 PM.
    Life is not a journey to the grave with the intention of arriving safely in a well preserved body, but rather to skid in broadside, totally worn out & proclaiming "WOW, what a ride!"
    Continuing the never ending battle to keep Lobelia Sackville-Baggins in check

  19. #19
    Join Date
    Jun 2007
    Location
    Carson City, Nevada
    Posts
    467
    Welcome to the NEW AND IMPROVED BETA FORUMS!!!! only 3ish years in the making and its a stupid pieces of #### worse than what the original forums were!!! But like most of &&&&&&&&'s efforts lately in programming we have cutbacks and slacktards doing it. And, to be honest, there's no profit in the forums for &&&&&&&&. I mean, after all, they haven't come up with a way to get store sales from the forums yet so there's ZERO interest on their part to actually improve them......go team!
    [charsig=http://lotrosigs.level3.turbine.com/032020000000a6424/01003/signature.png]Carthir[/charsig]

  20. #20
    Join Date
    Jun 2010
    Location
    Alabama
    Posts
    5,517
    These forums work, mostly. They're slow (bad javascript, I am thinking, and I plan to look at it in source mode). They time-out often. Double problem when your connection is as unreliable as mine is right now.
    "No sadder words of tongue or pen are the words: 'Might have been'." -- John Greenleaf Whittier
    "Do or do not. There is no try." -- Yoda
    On planet Earth, there is a try.
    Indeed, in a world and life full of change, the only constant is human nature (A is A, after all :P).
    We old vets need to keep in mind those who come after us.

  21. #21
    Join Date
    May 2007
    Location
    California
    Posts
    322
    I don't post much myself but I've learned to always copy everything before I hit Submit. I also open any threads I plan to read in another tab (Chrome). It's simply too slow to go back and have the page refresh. I hope they fix it soon as it's really the only place I know of to talk with people about the game.

    The other main gaming forum site I frequent (gamefaqs) has a very tiny user-base for the game.

  22. #22
    This has been happening a lot to me lately. Almost every time I come to the forums (90% plus) I have to log, then relog one more time. Otherwise, I just get logged off.

    If I start the game and then come to the forums or if I'm in the forums and start the game, the forums log me off of them.

    Is there a reason for this?

    I believe there must be some connection to the extended maintenance of a couple of weeks back, but I'd like an official word on the matter.

  23. #23
    Surely Turbine must realise this problem is costing them new and perhaps even existing customers.

    I tried to show a friend at work some screenshots in the "Postcards from Middle-earth" forum recently, he was interested in playing the game, having read the books and played WoW a few years ago, and was unaware that there was an MMO based on Tolkien's work.
    We were both on our break so I logged on to the forums, but after waiting for almost five minutes for the page to load, it logged me out. My friend commented that if this is how bad the forums perform how bad must the game be. I tried to reassure him that despite some lag at times the game was actually pretty reliable.
    He asked me how long the forums had been in beta, when I told him over two years, he just laughed and said that if he wanted to play an MMO again he'd probably just go back to WoW, at least they were run be a professional company.

    I know there must be many other cases like this where people were interested in the game but were put off by the pathetic performance of the forums.

  24. #24
    Join Date
    Jun 2011
    Location
    Hameldaeme
    Posts
    506
    Quote Originally Posted by Nymphonic View Post
    I bet I'm more angry. Apparently I purposely inflame the community over this issue. I'm still really hot about that.
    /snipped

    Your a bad boy,

    Turbine manage to purposely inflame the community quite well without your help. They just don't like being reminded of their own neglect. Maybe there is no money left in the pot to support decent forums, I could always suggest they go here

    The phrase "In before the lock" was often used on these forums, now it's being replaced by "In before the log-out".

  25. #25
    Join Date
    May 2007
    Location
    California
    Posts
    322
    Has anyone else noticed that when you're logged out, you can fly through the forums pretty fast? I've been doing this a lot tonight not by my own choice, just decided not to login until I had something to say.

    Must have something to do with their Authentication system or whatever is validating the forum accounts.

 

 
Page 1 of 3 1 2 3 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload