We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 10 of 10

Thread: Launcher Issues

  1. #1

    Launcher Issues

    I can sign in, choose the server, but as it attempts to connect to the server, it says "Lord of the Rings is already playing", and the launcher will go down. Been doing this ever since I've tried to come back to the game a couple of days ago. I'd like to try this game out again, please help.

  2. #2
    Join Date
    Jan 2007
    Posts
    3,679
    Your computer thinks the client is already running. Reboot your computer and try again.
    <<Insert clever sig here>>

  3. #3
    Didn't work.

  4. #4
    Join Date
    Jan 2007
    Posts
    3,679
    Can you post the EXACT text of the error message? I've never seen the wording in your original post, so I assumed that it was a stuck process. Also, are you using the Windows client or the Mac client?
    <<Insert clever sig here>>

  5. #5
    Join Date
    Jul 2011
    Location
    Belgium
    Posts
    689
    If you're on windows, close the game and open up your task manager, then close down every process which is associated with LOTRO and try to launch the game again. Not sure if this will help but it's worth a try.

    You might also want to post this in the technical support section of the forum (here).
    Fordil of Landroval, Minstrel officer of The Alliance

    Check out my Guide for New Players: https://www.lotro.com/forums/showthread.php?507561-GUIDE-New-to-LOTRO-hints-and-tips

  6. #6
    I don't know exactly what it says because the launcher shuts down too fast for me to read it exactly, but it says along the lines that the game is already running. I'm on windows. I also went into the task manager, nothing related to LOTR on there, and it still didn't work.

  7. #7
    Join Date
    Jan 2007
    Posts
    3,679
    And turning your computer completely OFF, waiting 15 seconds, and turning it back on did not work?
    <<Insert clever sig here>>

  8. #8
    No, I also tried un-installing it, restarting my computer, then re-installing it, still didn't work. But I give up.

  9. #9
    I saw this same error message a couple days ago. I've been playing the game for years and this is the first time I've seen it complain about the client already running. In my case, it wasn't a persistent problem though. I just re-started the launcher and signed in again, and that second time it worked and I was able to enter the game with no problems.

    I did think the message was strange, though. It said the game was already running (which it was) but that shouldn't have been a problem. The software can normally bring up two instances of the game at the same time (so long as they're logged into different accounts). At the time I saw this come up, I was logging in my secondary account so I could process some crafting mats with an alt on the other account. (I often dual-box on a single PC while crafting in order to pass materials back and forth.)

    Sorry I can't offer any helpful advice beyond the standard stuff that you've already tried. I didn't do any further troubleshooting since in my case it was more an oddity than a problem. Just thought I'd mention that you're not the only one to have seen this recently.

  10. #10
    Join Date
    Mar 2012
    Posts
    6
    I had this exact same problem today. I solved it by deleting the folder, "The Lord of the Rings Online" from the my documents folder. Of course, I didn't think this up alone, This solution is gratis of this blog post:

    http://www.xanapus.com/blog/2012/04/...online-solved/

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload