We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 2 of 2
  1. #1
    Join Date
    Jul 2012
    Posts
    1

    .net framework error windows 8

    just got a new computer and it runs windows 8, i know i have all the system requirements for the game and heres my issue, ive installed the game and every time i go to run it i get an error saying i need .net framework. In in the error there is a link to download it, so ive tryed installing it and it says my computer already has .net framework. I cant find a solution so if someone could help i'll love you long time, thx

  2. #2
    Join Date
    Feb 2007
    Location
    Tennessee
    Posts
    2,281
    There are multiple versions of this. You have to have the one installed that LOTRO wants.

    See http://forums.lotro.com/showthread.p...ight=framework

    and first try

    1. Go to Control Panel –> Programs –> Get Programs
    2. Click Turn Windows features on or off
    3. Check ‘.NET Framework 3.5 (includes .NET 2.0 and 3.0)′
    4. Click OK.

    from a post by Therenor here


    http://forums.lotro.com/showthread.p...ight=framework

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload