We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8
  1. #1

    The lost workshop


    I've been playing this game long enough to know that I am very probably missing something very obvious!

    I am stuck in this instance....I go down the passage killing goblins along the way and picking up peices of paper until I get to the small lake. I can't find a way down and as there is no where else to go I jump down and kill the camping goblin. I then wander up the opposite passage until I come to the little furnace type room where I kill the two mobs hanging around there and thats that.

    I have nowhere else to go, I can't find any more peices of paper, there are no more mobs kill...what have I missed?????

    Please help and feel free to call me noob =).

  2. #2
    You missed the passage to the rest of the instance. Maybe someone else remembers how to get to the section you missed that is not obvious. Have you tried using the instance map to identify the places you have not been? The spots where the walls do not exist? Or where there is a gray spot indicating that you haven't been there yet?

    The instance is designed to be a challenge to get thru with the ups and downs. There are several instances in Moria that are designed for customers that like to explore. Quest objectives are placed around the edges of the open spaces and carefully made non obvious by the way the terrain is built.
    Last edited by Yula_the_Mighty; Dec 26 2012 at 11:08 AM.
    Unless stated otherwise, all content in this post is My Personal Opinion.

  3. #3

    Thanks very much for your reply =).

    This is very strange! After posting this query I logged on to try the instance again (for the third time) and followed the path exactly as before and ended up at the little furnace room (as before) only this time there were two stacks of paper on the floor. The last of the two stacks of paper completed the instance.
    I can only think that this was some sort of glitch, as on previous attempts these two stacks of paper were not there.

    Sorry for wasting your time.

  4. #4
    It's an old thread, but as this bug is still around, I'll post what I think is the answer to it as I've run into it on a couple of characters.

    If you miss one of the stacks of papers along the way prior to killing the two orcs in the furnace room, the second stack of papers in that room won't spawn after you've killed them and you'll have to leave the instance and restart it. The one I tend to miss is the lower goblin right at the begining. So be sure to check around as you are going through to make sure you've tagged every stack of papers prior to engaging the two at the end.

  5. #5
    Join Date
    Nov 2009
    Thank you, Dwimordalin. You saved me a lot of frustration.

  6. #6
    Join Date
    Dec 2011
    Me too! How annoying this hasn't been fixed!

  7. #7

    Another year and still a bug

    Yup. Still not fixed. Awesome... Even when I got to the end and there were both stacks they didn't complete the instance.
    If you miss any then you end up passing one way drops and need to start over by leaving the instance

    Leave Instance>Try again...

    First time, I had missed a stack down a hole just past the entrance. Once you find them all you can Milestone, leave instance or whatever out to go see Broin.

  8. #8

    Figured out how to finish the instance

    I had this problem too, and it is confusing, but it at least does not seemed bugged at this point. I found this thread because I didn't know what to do, and then figured that I must have missed one of the stacks of paper, which I had. It would probably be helpful if it listed how many stacks of papers you needed.

    I thought I couldn't go back and get the stack I'd missed, because I had already jumped down. But it turns out you *can* jump back up to the upper level. You just need to find the place with a pile of rocks and jump from rock to rock to get back to the platform above. I did this with relatively little effort (and I'm not a good platform jumper :P) and then ran back toward the entrance and "deleted around" until it selected the last stack of papers I needed. It sounds like most everyone missed the same one, down in a recess with a sleeping goblin.

    When I picked up that last stack, it gave me a different message and said Instance: Complete. I didn't need to restart the instance or anything. Hope this helps!



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.