We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 2 of 2 FirstFirst 1 2
Results 26 to 35 of 35
  1. #26
    Join Date
    Jun 2011
    Location
    Manchester, UK
    Posts
    412
    Quote Originally Posted by UninvitedGhost View Post
    I did install it through Steam. It took like 12 hours to download, I'm not doing it again.
    Shut down Steam, copy the LotRO folder from the Steam folder to somewhere else on your hard drive, start the reinstall through Steam, shut down Steam again then copy the folder back.

  2. #27

    Angry

    i got this issue too, bought the "Steely Dan" pack.. uninstalled my old Turbine standard res game.. waited 4 hours to install the high res steam version.. no key

    verified cache.. 11gb to reacquire? why? waited another 2 hours.. still no key

    i cant run "big picture" nor do i want to.. i just want what i effing paid for... steam support is a joke, 7 days and no response..

    wish i had never bothered

  3. #28
    OK so Steam still didn't fix my issue and none of the above methods mentioned worked (i cant run Big Picture on my machine)

    So i had to resort to good old fashioned snooping and got my code..

    In Windows XP

    Click START> RUN and type regedit

    locate this value HKEY_CURRENT_USER\Software\Val ve\TestApp213179

    inside here you will see the value SteamKey

    double click this and copy the CD KEY.


    *note.. the app number may vary so it could be trial and error till you get the right one.

    Now go to your Turbine account and enter the code as you usually would for an expansion etc, alll being well you will have the right one and bingo, you have your stuff... if not, keep looking through the TestApp entries till you get the right one.

    Dont panic, you are not changing the registry, do not delete anything, dont change anything.. just look and copy. steam is at fault here and it should be fixed soon enough but they do take a long time to do anything. so try this method if you cant wait.

    This method should work other things you are missing concerning LOTRO and Steam.

    For Vista, Win 7/8 im presuming its pretty much the same, hope this helps.

  4. #29
    Join Date
    Jan 2013
    Location
    UK-Scotland
    Posts
    186

    Just in case anyone else has problems

    If you go into steam big screen mode and then highlight game you can find the key there.

  5. #30
    Join Date
    Apr 2013
    Posts
    1

    Having issue with application

    So I'm having a similar issue, but I know my key and have applied it to my Turbine account. It says it was activated, received a confirmation email, but even after shutting down steam and reinstalling LOTRO the steely dawn perks aren't there. &&&???

  6. #31
    Quote Originally Posted by Redline7919 View Post
    So I'm having a similar issue, but I know my key and have applied it to my Turbine account. It says it was activated, received a confirmation email, but even after shutting down steam and reinstalling LOTRO the steely dawn perks aren't there. &&&???
    I think (though I could be wrong) that some of you guys are expecting the Steely Dawn starter pack to show up in your games list. It will not do this because it is not a game it is what steam calls "DLC" that is connected to another game. To view it, go to your library (do not need big picture mode) right click on the lord of the rings online game in your library and there should be an option to "view downloadable content". You can also find it by right clicking the game name, choosing "properties" and then choosing the "DLC" tab. By right clicking the game you should also have a choice to "view cd key" but apparently this is not working. So you can get this from "big picture" mode or I guess you have to do the registry thing if you cannot run big picture mode.

    Hope this helps. cheers!

  7. #32
    Join Date
    Nov 2013
    Posts
    1
    I posted on steam but figure there might be some help here as well.

    I have my key from the pack, that's fine. But when I try to apply it to my account, it just tells me to follow the instructions, but there are none, just an image stating it's a promotional mount pack.

    When I try to apply the key and log in after, I get a 500 server error. I have no idea what's actually wrong, so any help would be appreciated if i'm just not applying it right or something.

  8. #33
    I redeemed my key on myaccount.turbine.com and recieved the cosmetics and 5x 100% tokens, but didnt get 500TP. Then i send a tticket to suport but didnt get any responce, anyone have similar problems?

  9. #34
    Quote Originally Posted by Devilvu View Post
    I redeemed my key on myaccount.turbine.com and recieved the cosmetics and 5x 100% tokens, but didnt get 500TP. Then i send a tticket to suport but didnt get any responce, anyone have similar problems?
    Same for me, received the items but not the 500TP.

  10. #35
    Join Date
    Apr 2008
    Location
    The Highlands of Scotland
    Posts
    5,409
    Quote Originally Posted by Devilvu View Post
    I redeemed my key on myaccount.turbine.com and recieved the cosmetics and 5x 100% tokens, but didnt get 500TP. Then i send a tticket to suport but didnt get any responce, anyone have similar problems?
    Same here. I suspect that it will be a few days before we get a response.
    [COLOR=Red][B]TANSTAAFL[/B][/COLOR]

 

 
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload