We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2012

    cant launch game

    fwhen i try to launch the game an error pops up saying i need to have v1.1.1.4322 .NET Framework. i cant download it from the launcher because it tries to open the download on explorer and mine doesnt work properly . does anyone know how i can get this?

  2. #2
    Join Date
    Nov 2012
    i use google chrome but when i search for it i dont find anything helpful

  3. #3

    this is an link to that version. you can probably download the newer version too which is in the link on that page.

  4. #4
    Read this sticky:
    and follow the directions.
    Unless stated otherwise, all content in this post is My Personal Opinion.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.