We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1

    Thumbs down Server Maiar down /resolved up again

    Crashes every half-hour for my wife after the hotfix.

    Now the entire server Maiar has crashed.

    I suggest WB & Turbine get your act together and repair the beta version that has gone live. And do not attempt to reprimand me for the complaint, this is an official customer complaint, I and my wife paid 70€ each for an expansion and it crashes constantly, now even the server.

    You are going to lose a lot of customers and support over this if you don't fix it, very soonish (<-).

    Angry,

    Dovakhim
    Last edited by Dovakhim; Oct 21 2012 at 08:51 AM.
    *** Nothing ***

  2. #2
    Join Date
    Jun 2011
    Posts
    31
    Yes, somehow the server crashed during loading screen. No warnings in advance. Damn.

  3. #3
    Join Date
    Aug 2012
    Posts
    1
    OMG! You crashed the server with your loading screen!!!!!!!! *trollface*

  4. #4
    Join Date
    Jun 2011
    Posts
    31
    Quote Originally Posted by Spritey1981 View Post
    OMG! You crashed the server with your loading screen!!!!!!!! *trollface*
    Actually, not as crazy as it sounds. Everytime I start the game now with my main character it loads and loads for minutes and then I get a 'lost connection to server'. After starting it again, loading takes only 25 sec.

    Stranger things have happened

  5. #5

    Thumbs down

    two and a half hours later - still no official statement or solution from turbine...
    &&& is the problem with maiar?

  6. #6
    Join Date
    Jun 2011
    Posts
    13
    maiar is up again, i just logged on to my guardian
    [charsig=http://lotrosigs.level3.turbine.com/2621a00000013b4a9/01008/signature.png]undefined[/charsig]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload