We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 9 of 9
  1. #1
    Join Date
    Sep 2010
    Location
    Estonia,Tartu
    Posts
    15

    Lotro had no sound with headphones?

    I'm pretty sure it's not the games fault but I don't know where else to post this, so.
    I got my new HP Pavilion g6 laptop, it's got Windows 7 in it. I'm new to Windows 7 and its systems, but I have been playing LOTRO for 2 years now and I know it's nothing inside the game or the game options. All the system sounds, Skype and other programs work well with my earphones but not LOTRO. been trying to adjust the weird sound settings for a while now and the last thing I want is to play LOTRO loud and upset my family.
    The sound manager shows me "speakers and headphones" and used to show "communications headphones". As those are pretty usal little aircoustic earphones, I never imagined inserting them in the hole and listening to the wonderful sound of the game would cause so much trouble. I don't have a headset anyway and everything else that goes on in my new laptop seems to react to the "speakers and headphones" sliders when I listen to music or whatever. When playing without the earphones, everything is fine and the game goes as usual. There's also a slider for LOTRO under "mixer" but that doesn't change anything, exept for listening out loud.
    Help? Thanks in advance!
    [charsig=http://lotrosigs.level3.turbine.com/0e21500000002891c/01008/signature.png]undefined[/charsig]

  2. #2
    Join Date
    Aug 2011
    Location
    Netherlands
    Posts
    2

    Question Maybe

    I've also had problems with my headset, what solved my problem was changing Sound Playback in the options menu, but since you don't have a headset i dont think that will work.
    I dont know your laptop but most have specific audio drivers and a program that comes with it. Maybe in there a setting causes all your problems?

  3. #3
    Join Date
    Oct 2010
    Location
    Hamilton, NY
    Posts
    3,699
    Are you sure the menu option in LotRO for changing what device the sound is sent to will do nothing to solve your problem?
    [CENTER][IMG]http://img.photobucket.com/albums/v341/tindragon/Base.png[/IMG]
    Steam: Sneakeh Snake[/CENTER]

  4. #4
    Join Date
    Feb 2012
    Location
    Pilipinas
    Posts
    297
    this has happened to me, too
    but I generally regard it as some tweaking issue, I noticed that after the RoR patch I had to play in a lower graphic setting, some sounds are delayed and since my audio settings would automatically decrease my laptop's volume when I plug in a headphone I think it interferes with my client's setting in some way.
    mainly background music & some npc sounds go missing when I'm on my headphones. it doesn't bother me much but I also wish to learn how to fix it.
    [url]http://eternalno0b9aming.tumblr.com/[/url]

  5. #5
    Sorry, didn't fully understand the OP's comments. So my comments may not be exactly what you want to know.

    But I noticed that USB headphones had to be installed prior to launching the game. Otherwise they never appeared as being availing in the LOTRO Options. There is a setting that has to be manually switched to the correct output method (speakers, headphones, etc). Just connecting the headphones to your computer system will not work for the game.

    I do not have mini-RCA type headphones so I'm not aware if those work automatically (as in a stereo system) or if it requires changing the Option as well.

  6. #6
    Join Date
    May 2011
    Posts
    1
    I use headphones and have this same problem. This is how I fixed it...

    Once game is loaded.. Options/Audio/Default Sound then answer Yes.

    Of course I have to use this each time I use my headphones but that's the price you pay when people are sleeping.

  7. #7
    Join Date
    Feb 2007
    Location
    Long Cleeve, Northfarthing
    Posts
    2,233
    Quote Originally Posted by Bannes View Post
    Once game is loaded.. Options/Audio/Default Sound then answer Yes.
    Thanks for this. I just got a hot new laptop with Win8, and getting up to 120 fps on ultra high with high-res client, but had the problem with LotRO not honoring the headphone setting.

    This fixed it for me! It's a hack, but as you say, whatever keeps peace in the family!
    Tuco of the Quick Post

  8. #8
    Join Date
    Nov 2012
    Posts
    3
    I have been annoyed by this problem for a long time,so thank you for your post, it is really useful for me.
    ______________________________ ____
    share love,share happy,share useful information about http://www.mmolive.com/ and http://www.mmohome.com

  9. #9
    Join Date
    Oct 2012
    Posts
    2

    Question im have natural

    i have got the adio drivers are fine i looked every thing looks the same but i still have no sound i dont know what wrong
    ______________________________ ____

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload