We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 2 of 2 FirstFirst 1 2
Results 26 to 42 of 42
  1. #26
    Quote Originally Posted by Eresthir View Post
    well I really had my hopes up. A few things are actually better after the last update but.. the mini is still bugged.

    I can't use blue (Rohirrim) discipline still. As soon as I activate it and use any skill that make me use my instrument it start playing and never ever stops.
    It is very annoying to not be able to use my dear minstrel to it's full potential
    Are you using a cowbell? I had that problem but it went away when I switched to a shiny new lute.
    “All we have to decide is what to do with the time that is given us.”

  2. #27
    Join Date
    Mar 2010
    Location
    Russia
    Posts
    68
    I do have a cowbell and still get this annoying looping effect when switching stances.

  3. #28
    Join Date
    Jun 2011
    Location
    Stockholm, Sweden
    Posts
    11

    Thumbs up

    Quote Originally Posted by 00CloughRN View Post
    Are you using a cowbell? I had that problem but it went away when I switched to a shiny new lute.
    You know.. that was/is the issue!
    If I use my bell it starts playing in a loop, if I switch over to my old trusty theorbo it works as it should!

    Switching back to Theorbo after using the Cowbell to play a tone doesn't stop the looping bell.. but the Theorbo tune stops as it should.

    Hay Turbine plz fix my cowbell!

  4. #29
    This must still be a bug? I have been away from LOTRO for close to a year and am back. Tonight I have had the cowbell stick twice. I couldn't figure out what was happening at first and finally realized it had to be a bug. I see this thread is months old. Would be nice if it were fixed by now.

  5. #30
    Join Date
    Feb 2011
    Posts
    1,207

    It has, indeed, been fixed

    Quote Originally Posted by Allawen View Post
    This must still be a bug? I have been away from LOTRO for close to a year and am back. Tonight I have had the cowbell stick twice. I couldn't figure out what was happening at first and finally realized it had to be a bug. I see this thread is months old. Would be nice if it were fixed by now.
    I haven't had an occurence in months. If you are having it happen, please file a bug report so whatever the new issue is can be tracked down.
    [FONT=palatino linotype][SIZE=2][COLOR=#b22222]LilyRose of Gladden[/COLOR][COLOR=#b22222], Mistress of the Rangers of the West Kinship. Come check out our kin at[/COLOR][URL="http://rangerswest.guildlaunch.com"][COLOR=#b22222] rangerswest.guildlaunch.com[/COLOR][/URL][COLOR=#b22222].[/COLOR][/SIZE][/FONT]

  6. #31
    Quote Originally Posted by Bel-Astarte View Post
    I haven't had an occurence in months. If you are having it happen, please file a bug report so whatever the new issue is can be tracked down.
    Done. Thank you for the reply.
    Last edited by Allawen; Mar 19 2013 at 02:00 AM.

  7. #32
    Join Date
    Feb 2011
    Posts
    1,207

    You're welcome

    Quote Originally Posted by Allawen View Post
    Done. Thank you for the reply.
    That was such an annoying bug-I only thank heaven I wasn't using the bagpipes or a pibgorn at the time.

    One thing that did help it, btw, was logging out and back in. Not sure if that will help in this case, but worth a shot.
    [FONT=palatino linotype][SIZE=2][COLOR=#b22222]LilyRose of Gladden[/COLOR][COLOR=#b22222], Mistress of the Rangers of the West Kinship. Come check out our kin at[/COLOR][URL="http://rangerswest.guildlaunch.com"][COLOR=#b22222] rangerswest.guildlaunch.com[/COLOR][/URL][COLOR=#b22222].[/COLOR][/SIZE][/FONT]

  8. #33
    Join Date
    Nov 2011
    Posts
    12
    Apologies for resurrecting an old thread but is anyone recently having issues with the cowbell sound looping while mounted on the warssteed- then forever when off

    I was kicked out of a mounted fellowship yesterday as the sound was driving them nuts (I didn't even realise they could hear it- I thought the torture was exclusively mine!) I think they thought I was doing it on purpose. I'm having to play with my sound off at the moment which is rubbish- but its now affecting my ability to group.

  9. #34
    Quote Originally Posted by Ambermoone View Post
    Apologies for resurrecting an old thread but is anyone recently having issues with the cowbell sound looping while mounted on the warssteed- then forever when off

    I was kicked out of a mounted fellowship yesterday as the sound was driving them nuts (I didn't even realise they could hear it- I thought the torture was exclusively mine!) I think they thought I was doing it on purpose. I'm having to play with my sound off at the moment which is rubbish- but its now affecting my ability to group.
    Can you not get another instrument? The problem is exclusive to the cowbell, and since all the instruments are equivalent now there is no reason to use one specifically.
    “All we have to decide is what to do with the time that is given us.”

  10. #35
    Join Date
    Sep 2010
    Location
    California
    Posts
    466
    Quote Originally Posted by Ambermoone View Post
    Apologies for resurrecting an old thread but is anyone recently having issues with the cowbell sound looping while mounted on the warssteed- then forever when off
    Yes, I have exactly the same problem. Switching to a harp fixed the problem. The trick will be remembering to switch to the harp before mounting my warsteed (cowbell is my dps instrument, harp is my healing instrument). I should probably just give up and ask a kin woodworker to make me a dps harp too.

    Not a terribly urgent issue though, I won't be doing anything more than crafting on my mini until 12.1 or whenever the class is in working order again...

  11. #36
    Deviled_Egg is offline The Lord of the Rings Online Team
    Turbine, Inc.
    Join Date
    Jul 2012
    Posts
    82

    Thanks for the tickets.

    This is kind of ridiculous. We'll look into it asap.

  12. #37
    Join Date
    Jun 2011
    Posts
    13
    Quote Originally Posted by Deviled_Egg View Post
    This is kind of ridiculous. We'll look into it asap.
    You have GOT TO BE JOKING!!!!!

    This thread is over a year old and you'll "look into it asap"? Sorry, but your definition of asap and mine are somewhat at odds. Are you using the asap derived from Sapience's "soon" by any chance?

    Can I suggest you might have been better to just quietly go about fixing this.

  13. #38
    Join Date
    Feb 2011
    Posts
    1,207

    It's a recurrence of an old issue, Riru

    Quote Originally Posted by Riru View Post
    You have GOT TO BE JOKING!!!!!

    This thread is over a year old and you'll "look into it asap"? Sorry, but your definition of asap and mine are somewhat at odds. Are you using the asap derived from Sapience's "soon" by any chance?

    Can I suggest you might have been better to just quietly go about fixing this.
    As sometimes happens in big, complex programs-a later addition has an unexpected effect.

    There is absolutely no reason for your rudeness.
    [FONT=palatino linotype][SIZE=2][COLOR=#b22222]LilyRose of Gladden[/COLOR][COLOR=#b22222], Mistress of the Rangers of the West Kinship. Come check out our kin at[/COLOR][URL="http://rangerswest.guildlaunch.com"][COLOR=#b22222] rangerswest.guildlaunch.com[/COLOR][/URL][COLOR=#b22222].[/COLOR][/SIZE][/FONT]

  14. #39
    Join Date
    Jun 2011
    Posts
    13
    Quote Originally Posted by Bel-Astarte View Post
    As sometimes happens in big, complex programs-a later addition has an unexpected effect.

    There is absolutely no reason for your rudeness.
    This is NOT a recurrence. This has been happening without fail since the release of MC. It has never gone away. I bugged it numerous times, but eventually gave up as it didn't even manage to make a known issues list. I note your earlier reply that this bug was fixed - can you please point me to the official Turbine post confirming the fix? I thought not. On that basis, my somewhat snarky reply is, I feel, totally justified. It will be interesting to see if a fix appears in the forthcoming patch.

    EDIT - Added

    Sorry, but you've really annoyed me Bel-Astarte, so let me add a couple of things:

    1) Never mind pointing me to Turbine saying the problem was fixed, can you even point me to where they acknowledge it existed, despite repeated threads and bug reports?
    2) For a Dev to say "this is ridiculous" trivialises the issue, in terms of the impact on players and/or previous responses by Turbine. I take exception to this patronising, casual, off-hand and unprofessional response. That plus "asap" is what triggered the tone of my response. As they say, you reap what you sow.
    Last edited by Riru; Dec 13 2013 at 02:31 PM.

  15. #40
    Join Date
    Feb 2011
    Posts
    1,207

    If it is contininuing for you, I'm sorry to hear it.

    I had the bug too, and it was freaking annoying. It did indeed get resolved for most of us minstrels, to my knowledge some time ago. I could search for the patch notes, but basically don't see a reason to do so when you're being rude to me as well now. You'll have to exercise your own searching powers...

    I read Deviled Egg's comment as frustration that a bug they thought had been squashed had somehow been revived. Having been there, and done that myself, I empathize. Bug chasing can take on definite aspects of Whack-a-Mole.

    And that's pretty much my last word to you on this thread.
    [FONT=palatino linotype][SIZE=2][COLOR=#b22222]LilyRose of Gladden[/COLOR][COLOR=#b22222], Mistress of the Rangers of the West Kinship. Come check out our kin at[/COLOR][URL="http://rangerswest.guildlaunch.com"][COLOR=#b22222] rangerswest.guildlaunch.com[/COLOR][/URL][COLOR=#b22222].[/COLOR][/SIZE][/FONT]

  16. #41
    Join Date
    Sep 2010
    Location
    California
    Posts
    466
    Quote Originally Posted by Bel-Astarte View Post
    I had the bug too, and it was freaking annoying. It did indeed get resolved for most of us minstrels, to my knowledge some time ago.
    It was continuously in effect from early July to at least the release of HD. I can't comment on anything earlier than that since that's when I got a computer capable of running Rohan. Looking at the post dates, it appears that the bug existed at release of RoR, was fixed by March(?), then reappeared some time after that.

    Or was the original bug that *all* instruments had the obnoxious sound looping, and the "fix" reduced it to just cowbells?

  17. #42
    Join Date
    Feb 2011
    Posts
    1,207
    Quote Originally Posted by J_Howell View Post
    It was continuously in effect from early July to at least the release of HD. I can't comment on anything earlier than that since that's when I got a computer capable of running Rohan. Looking at the post dates, it appears that the bug existed at release of RoR, was fixed by March(?), then reappeared some time after that.

    Or was the original bug that *all* instruments had the obnoxious sound looping, and the "fix" reduced it to just cowbells?
    Scroll up for more of the history. It was such a freaking nightmare at the time on my mini-made my ears bleed. They put a patch in that I thought fixed it for all instruments (with possibly one exception, I do not remember clearly at this point). Clearly, Deviled Egg also thought it was largely fixed, thus her comment above.

    If you're still getting it, my sympathies, and PLEASE send a bug report. I do not know that much about audio bugs, but it seems like something must have put an old piece of code back in inadvertently. Helping the devs to isolate where it is happening will help them figure out where things went pear shaped.

    I haven't had the loop on any instruments-I mainly use harp, but I did use several others over the last year, including cowbell. I wonder if trading out instruments would break the loop? Then perhaps you could go back to your preferred instrument. I don't know if that would help, but it might be worth a try.
    [FONT=palatino linotype][SIZE=2][COLOR=#b22222]LilyRose of Gladden[/COLOR][COLOR=#b22222], Mistress of the Rangers of the West Kinship. Come check out our kin at[/COLOR][URL="http://rangerswest.guildlaunch.com"][COLOR=#b22222] rangerswest.guildlaunch.com[/COLOR][/URL][COLOR=#b22222].[/COLOR][/SIZE][/FONT]

 

 
Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload