We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2013
    Location
    England
    Posts
    14

    Kinship button doesnt work!!!

    when i press the kinship button on this website all i get is The blog you have requested is not installed properly. Please contact the system administrator.

    Does anyone know if this is being addressed and if so when will it be sorted

    Thanks
    [charsig=http://lotrosigs.level3.turbine.com/2b22500000012228d/01008/signature.png]undefined[/charsig]

  2. #2
    From what I read from Sapience (community relations) it is not something that is easy to fix. The web development team's recommendation is that the blog feature not be implemented in the new web site for Lotro that is being worked on.

    My personal opinion, for problems with the existing web site there will be no fixes. We will have to deal with the existing problems as best we can until the new web site is launched. After launch, it will be like all new application - we will have to play with it - find all the new bugs - put in bug reports to get them fixed.
    Unless stated otherwise, all content in this post is My Personal Opinion.

  3. #3
    Join Date
    Mar 2013
    Location
    England
    Posts
    14
    Quote Originally Posted by Yula_the_Mighty View Post
    From what I read from Sapience (community relations) it is not something that is easy to fix. The web development team's recommendation is that the blog feature not be implemented in the new web site for Lotro that is being worked on.

    My personal opinion, for problems with the existing web site there will be no fixes. We will have to deal with the existing problems as best we can until the new web site is launched. After launch, it will be like all new application - we will have to play with it - find all the new bugs - put in bug reports to get them fixed.

    ah ok fair enuff thanks for the info
    [charsig=http://lotrosigs.level3.turbine.com/2b22500000012228d/01008/signature.png]undefined[/charsig]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload