We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2011
    Posts
    19

    unable to load "buffbars"

    when I tried loading buffbars I got this message
    "...e/plugins/PengorosPlugins/Buffbar
    s/EffectManager.lua: 12: attempt to
    call field 'localPlayer' (a table value)
    "unable to load buffbars".

    Any ideas what i need to do?

    thanks

  2. #2
    Join Date
    Mar 2007
    Posts
    1,353
    Quote Originally Posted by Thorvun View Post
    when I tried loading buffbars I got this message
    "...e/plugins/PengorosPlugins/Buffbar
    s/EffectManager.lua: 12: attempt to
    call field 'localPlayer' (a table value)
    "unable to load buffbars".

    Any ideas what i need to do?

    thanks
    It sounds as though you have a VERY old version of Buffbars. That error comes from the version prior to the November 2010 update. You most likely accidentally downloaded an archive version rather than the current version. I would suggest using Lunarwaters Plugin Compendium - it not only automates downloading and unzipping all required files for many popular plugins, it also lets you know if you have the current version.

    PC Version:
    http://www.lotrointerface.com/downlo...nfo.php?id=663

    Mac/Linux Version:
    http://www.lotrointerface.com/downlo...mMacLinux.html

  3. #3
    Join Date
    Feb 2011
    Posts
    19
    Quote Originally Posted by Garan View Post
    It sounds as though you have a VERY old version of Buffbars. That error comes from the version prior to the November 2010 update. You most likely accidentally downloaded an archive version rather than the current version. I would suggest using Lunarwaters Plugin Compendium - it not only automates downloading and unzipping all required files for many popular plugins, it also lets you know if you have the current version.

    PC Version:
    http://www.lotrointerface.com/downlo...nfo.php?id=663

    Mac/Linux Version:
    http://www.lotrointerface.com/downlo...mMacLinux.html
    I tried it and it solved the problem.
    thanks again

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload