We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1

    Can reach artisan cook

    well i have this problem and i know I'm no the only person that have it, i used to bea a westfold cook but the i switch the vocation and then I switch again to cook and when a I reach expert, I didn't get the quest to be an artisan cook, I have read on other post that it is beacause the quest are not reseting or something like that, is here anyway to solve this?

  2. #2
    I'm having the exact same problem - did you ever get it resolved? I've submitted both a bug report and a help ticket, but haven't heard anything back yet

  3. #3
    Well I just got a reply from a GM and it was total bad news:

    "+Magnolia+ tells you, 'In-Game support cannot reset the cooking quest for you, I would suggest submitting a bug report so the developers can investigate this issue if you are unable to advance past expert.' "

    So I guess my cook is S.O.L. for the time being. That really sux

    Magnolia suggested I submit a bug report (which I did when I first noted the problem (June 24, 2012)) and I asked if I would ever hear back on the bug report, and double-bad news:

    "+Magnolia+ tells you, 'When you submit a bug report you do not get a response back. I would suggest checking the forums for any fixes in the works.' "

    So basically it's been filed in a black hole somewhere and we might hear something if we're super lucky or something

  4. #4
    The worst part is that what my GM told me is in direct confilict with what this QA person said:


    And Here:

    Turbine, could you please ask (and uniformly train) your GM's to reset these quests for players experiencing this bug? Thank you!

  5. #5
    Well, after several Bug submissions and multiple help tickets, I finally got a GM that actually helped me through this issue. It took the GM awhile to figure out the issue, and several of the "fixes" didn't work - but eventually he/she was able to get the quest active in my quest log and I could complete the quest and advance my cooking.

    So, I guess my advice to anyone with this issue is to be persistent and submit bug/help tickets until the problem is resolved. Overall it took me two or three bug submissions and at least 6 help tickets over the course of 5-days. Good Luck to you if you run into this issue! I tried to submit help tickets on different days/times because the first couple GM's just gave the canned response - "We cannot reset quests..." blah blah blah... But eventually I got a different & helpful GM that actually logged into the game and resolved the issue.

  6. #6
    in my case i have filled a bug report and after an update it was solved



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.