We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2011
    Posts
    2

    Back after a year away and cannot seem to get into Withywindle!

    Hi, just looking for some info about why i am not able to enter Withywindle. I have 3 chars lvl 65 each and they seem to be still there. When i installed the game again today it loaded up fine but on the char selection screen it shows the name of my chars and lets me select them but the actual char does not show (you know where you can select your char and rotate around him?). Well screen is black where they should be but everything else is there, when i select the char and then go to play it goes to the usual loading screen and then just doesn't load up! It is not freezing or anything, just wont go any further and i have tried it 5 times now each time leaving it a good 30 mins to load!
    Has something changed since about 3 months ago when i last logged in for a day?

  2. #2

    Re: Back after a year away and cannot seem to get into Withywindle!

    I had the exact problem about .... 6-7 months ago.

    I had to completely remove the game from my computer and reinstall it.

    Bugger of a problem because it wouldn't work reinstalling/downloading with the Pando Media Booster. Got 0.2% and crashed and repeated so I had to look for the .exe file download somewhere else on the site. That worked though it downloaded in my internet browser so couldn't close it until it finished.

    I also noticed that it had changed my graphics to DX11 which some reason always gave me the black screen part of your problem, changing back to DX9 or 10 fixed it for me.

    hope this helps!
    .
    Gilrain - Draigoch First 13/10/2011
    Celestrata - Surprise, it's not a glitch! :D

  3. #3
    Join Date
    Jun 2011
    Posts
    2

    Re: Back after a year away and cannot seem to get into Withywindle!

    Thanks for the reply mate, gonna try that now.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload