We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Page 4 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast
Results 76 to 100 of 197
  1. #76

    Thumbs up Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Im so glad I logged into the forums and spotted this post! I have suffered with BSOD with the x-fi and have been relagated to the mudane existence that is software sound for an eternity knowing that gaming sound heaven was possible but just out of my reach. I dont want to jinx it but have to say that since updating to these drivers I have not had a single BSOD and the sound is fantastic! Thanks to the OP +rep

  2. #77
    Join Date
    Jun 2011
    Location
    South Tyrol, sadly in Italy
    Posts
    4,242

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by xandervix_tog View Post
    Neumi, did you try the uninstall method that Hurin mentioned earlier in this thread?

    That should completely clean out any traces of previous Creative drivers.
    Actually there's plenty of registry entries left after doing so, including proc server redirections for shared files even when the files were deleted.

    It's nothing better then the standard uninstallation process.

    Read the thread in the tech forum to see the whole story.

    At the moment I am at a point where EAX won't work, the game crashes, but I have surround sound - if I get any sound at all.

  3. #78
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Neumi View Post
    I tried to install the old driver today, still no reverb - yay!
    Neumi, thanks for trying that. Based on this and what you wrote in the other thread, I fully agree with you that this issue probably predates this most recent beta driver release.

    I think Neumi probably has the right idea to discuss his issue further in the old Tech Support thread here here

    But, here are a quick few snippets from his longer post there since they are relevant to recent discussions here:

    NOTE: At this point I didn't check the EAX effects anymore as I assumed they would be there. Probably they have been gone before already when trying the Beta drivers
    It looks to me as if the first Beta driver messed up my system.
    So, xandervix_tog, I don't think you'll be eating any paper. Going back to the older drivers didn't fix the issue and he seems certain now that the issue predates these new beta drivers.

    I'll reserve anything further on his issue for the other thread. Suffice it to say that everyone seems to agree that there's some other issue going on with his system than these new beta drivers.

    Best,

    H

  4. #79
    Join Date
    Mar 2008
    Location
    Deep In The South Of Texas
    Posts
    958

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    If you're looking to do a clean install of drivers of any kind, look no further than Driver Sweeper. I use it, gets rid of all traces of old driver installations.
    .

    Who went over there and threw a brick through their window?

  5. #80

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    comehow after the patch I'm stuck after logging in. I can see my chars, my skills, my chat windows... but the it freezes... with every character except creeps :/

    bye lotro... can't login anymore
    Krieger aus der Alten Zeit (Freep), Volksfront von Mordor (MP), Belegaer
    Nominiel (Lm 75 R6), Hildacar (Min 65 R7), Mirenwing (Champ 65 R5), Penthardir (Guardian 65), Thelgon (Cptn 71 R3), Nilie (Burg 74)
    Muzulnakh Warleader R7, Brudzrat Reaver R7, others R3/R4

  6. #81
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Nominiel View Post
    comehow after the patch I'm stuck after logging in. I can see my chars, my skills, my chat windows... but the it freezes... with every character except creeps :/

    bye lotro... can't login anymore
    Ummm, wrong thread? By "patch" do you mean these drivers or are you under the mistaken impression that yesterday's maintenance included a patch (or are you referring to a prior patch)? I strongly doubt this has anything to do with these drivers. But, of course, if you disagree, just uninstall them and log in normally. You might also try deleting/renaming your userpreferences.ini file to have the game default back to failsafes.



    I get the distinct impression that this thread was just chosen at random for an impromptu farewell message.
    Last edited by Hurin; Sep 20 2011 at 03:27 PM.

  7. #82
    Join Date
    Jun 2011
    Location
    South Tyrol, sadly in Italy
    Posts
    4,242

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Well, I got my EAX back now.

    No idea what exactly I changed, I clicked "reset to default" in every window I could find (ok, actually just 2: Windows properties of "speakers on X-Fi" and the creative audio panel).

    In addition, as Hurin mentioned earlier, I have to copy the newer version of OpenAL into the Lotro directory before every login.

    A bit annoying, but at least it works.
    Thanks for everything

  8. #83
    Join Date
    Feb 2009
    Location
    Australia
    Posts
    277

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Good that you got it working, Neumi. Nice one.

    It also means that I can have steak & chips tonight, instead of eating a previous post
    Co-Leader of The Osgiliath Guard, Arkenstone (ex Elendilmir)
    Osdor, Osdur, Osdrina, etc...

  9. #84
    Join Date
    Jun 2011
    Location
    South Tyrol, sadly in Italy
    Posts
    4,242

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    nvm

    The message you have entered is too short. Please lengthen your message to at least 10 characters.
    Last edited by Neumi; Sep 21 2011 at 09:48 AM.

  10. #85
    Join Date
    Jun 2011
    Location
    Scotland
    Posts
    75

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Sadly these drivers still have the Windows 7 64bit using more than 4GB of memory problem.
    I'm back to crackle crackle crackle, works great if you limit memory to under 4GB.

    I'm going to find the old drivers made by a USER that fixed the problem & using the software option in lotro is not that bad. It was worth a try though.

    I still hate Creative & xfi cards.


    P.S.
    The card I have is from around 2006.

    Device Name : Creative Labs Sound Blaster X-Fi XtremeMusic
    Product ID : VEN_1102, DEV_1003, REV_00
    Revision : A1
    Last edited by Moir_IV; Sep 21 2011 at 09:17 AM.
    TheOneRing.net
    Forged by and for Fans of J.R.R.Tolkien
    http://www.theonering.net/


  11. #86
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Moir_IV View Post
    Sadly these drivers still have the Windows 7 64bit using more than 4GB of memory problem.
    I'm back to crackle crackle crackle, works great if you limit memory to under 4GB.
    There's got to be more factors at play there than just more than 4GB. Running 6GB here myself and have never noticed crackling.

    First I've heard of that one in years.

    P.S.
    The card I have is from around 2006.
    Maybe it's a PCI thing then and we just rarely see folks with PCI versions of the card and more than 4GB of RAM.

    Long ago, I had read that there are "PCI latency tools" that can fix crackling like that. You might want to google that.

    Sorry that this driver didn't fix that crackling issue for you too. But, then again, it wasn't really intended to do so.

    --H
    Last edited by Hurin; Sep 21 2011 at 10:47 AM. Reason: typo (had "was" where I meant "wasn't")

  12. #87
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Neumi View Post
    Well, I got my EAX back now.

    No idea what exactly I changed, I clicked "reset to default" in every window I could find (ok, actually just 2: Windows properties of "speakers on X-Fi" and the creative audio panel).

    In addition, as Hurin mentioned earlier, I have to copy the newer version of OpenAL into the Lotro directory before every login.

    A bit annoying, but at least it works.
    Thanks for everything
    Glad it's working! If I were you, I'd still want to figure out why you're the only one (so far) who needs to swap in that openal file (I merely gave details about how people used to do it, I certainly didn't think it would help!). But at this point I don't blame you for just doing "whatever works."

    After taking a break though, please do (re)confirm that it's necessary and then maybe we can figure out why it's necessary together. Though, of course, you may just want to wait until your next OS wipe/reinstall which will almost certainly clear it up.

    Thanks for your patience and overall great attitude throughout that ordeal. It's great news that you got it working.

    Best,

    H

  13. #88
    Join Date
    Jun 2011
    Location
    South Tyrol, sadly in Italy
    Posts
    4,242

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Well, I filed a bug ticket and asked them to include the newest OpenAL32.dll in the Lotro Patcher and not the old one ^^

    When I tried this last time I waited too long, the patcher already downloaded the old file again. Now I make sure to log in immediatly after copying the new file.

    Why I am the only one?
    Not sure, I have no idea how many people use the same card as I do (X-Fi Titanium Platinum Fatal1ty Professional/Champion) in combination with Windows 7 64 Bit and come from Europe. It would be a nice poll however to see that.

    Remember: European people saw a lot of patching lately, the launcher keeps reinstalling .net all the time, some say it's because it does not recognize international time formats, just the US ones, but I can't confirm that.

  14. #89
    Join Date
    Jun 2011
    Location
    EU (Spain)
    Posts
    68

    Thumbs up Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Oh my... I never thought this day would come. I am the person who started this thread back in 2008 on Creative Labs forums about this BSOD. I was also the first to purchase and test Rapture3D in LOTRO, I was on Codemasters servers at that time.

    I have bought almost every sound card made by Creative: the Original Soundblaster, the Sound Blaster 16 ASP (I skipped the Pro model), the AWE32 (imho the best card Creative has ever made) and then the Live, Audigy, Audigy 2 and finally the X-Fi. I started playing LOTRO and loved the awesomeness of 5.1 and EAX in this game. Until this bug. I tried everything, contacted Codemasters technical support (I couldn't contact Turbine because I was on European service), Creative Labs technical support, posted in Codemasters and Creative forum... until I was tired of waiting. I bought an Asus Xonar card to get back 5.1 (still far from the X-Fi but better than software and without crashes) and I finally bought Rapture3D. My X-Fi started collecting dust until I gave it to my brother, he needed the card for the front bay with MIDI connections. He's still using it.

    So... to Creative Labs... this is the way to lose customers. You can't spend 3 years to fix a bug that causes a BSOD. It's unacceptable. I couldn't believe when Creative Labs support asked me to use Drive Cleaner and reinstall the drivers again and again after telling them that I had just wiped my entire OS and reinstalled it from scratch. Three times in one day. I told them IT'S A BUG, I sent the link for the thread on this forum with tons of people with the same problem... and they never acknowledged it. That was the nail in the coffin. I said bye bye and never looked back.

    But anyway, this thread made me happy. I'm glad for those people who patiently waited and waited and waited, and now they can run the game again with full 5.1 support. I'm happy for those people who kept insisting and finally got it fixed. Enjoy the game, and enjoy your card. I left that boat a long time ago, but I'm really happy to see it's fixed now. Kudos to Hurin and all who didn't surrender.
    Last edited by Juanlo; Sep 21 2011 at 11:30 AM. Reason: typos

  15. #90
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Neumi View Post
    Why I am the only one?
    Not sure, I have no idea how many people use the same card as I do (X-Fi Titanium Platinum Fatal1ty Professional/Champion) in combination with Windows 7 64 Bit and come from Europe. It would be a nice poll however to see that.
    So far a lot of the people posting success here have been from Europe (Netherlands, UK, and France so far I think). To my knowledge, there's no substantial difference between that card and the other PCI-E Titanium cards except the shield/cover. But I could be wrong.

    Remember: European people saw a lot of patching lately, the launcher keeps reinstalling .net all the time, some say it's because it does not recognize international time formats, just the US ones, but I can't confirm that.
    Heh, we see that issue on the US side of things all the time too. I once had to work through it myself.

    Heh, I think your needing to keep swapping that openal file is bothering me more than it's bothering you! You're absolutely 110% sure that EAX doesn't work (for you) without doing so?

    --H

  16. #91
    Join Date
    Mar 2008
    Location
    Deep In The South Of Texas
    Posts
    958

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Moir_IV View Post
    Sadly these drivers still have the Windows 7 64bit using more than 4GB of memory problem.
    I'm back to crackle crackle crackle, works great if you limit memory to under 4GB.

    I'm going to find the old drivers made by a USER that fixed the problem & using the software option in lotro is not that bad. It was worth a try though.

    I still hate Creative & xfi cards.


    P.S.
    The card I have is from around 2006.

    Device Name : Creative Labs Sound Blaster X-Fi XtremeMusic
    Product ID : VEN_1102, DEV_1003, REV_00
    Revision : A1
    Must be a W7 only thing, as I'm running a XtremeMusic on Vista Ultimate x64 and have no crackling on the beta drivers.
    .

    Who went over there and threw a brick through their window?

  17. #92
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by Juanlo View Post
    Oh my... I never thought this day would come. I am the person who started this thread back in 2008 on Creative Labs forums about this BSOD. I was also the first to purchase and test Rapture3D in LOTRO, I was on Codemasters servers at that time.

    . . .

    But anyway, this thread made me happy. I'm glad for those people who patiently waited and waited and waited, and now they can run the game again with full 5.1 support. I'm happy for those people who kept insisting and finally got it fixed. Enjoy the game, and enjoy your card. I left that boat a long time ago, but I'm really happy to see it's fixed now. Kudos to Hurin and all who didn't surrender.
    Thank you for your efforts at documenting and working around this issue over the years as well. And thanks for updating that thread on the Creative forums. It's good to get the word out!

    Best,

    H

  18. #93
    Join Date
    Jan 2011
    Posts
    234

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Ahh yes, the smell of brimstone in the air on these drivers. *sniff* Hmm, appears to be a lot more than just that, too.

    EAX not working for some. That's quite interesting, to say the least. * stretch* feels good to be right.
    Taking under a representatives boundaries insults nobody's equation.

  19. #94
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Quote Originally Posted by LegoMatch View Post
    Ahh yes, the smell of brimstone in the air on these drivers. *sniff* Hmm, appears to be a lot more than just that, too.

    EAX not working for some. That's quite interesting, to say the least. * stretch* feels good to be right.
    If by "some" you mean one person (you), then okay. As I'm sure you know (and are probably dismayed by), the other person experiencing EAX issues has worked around the issue and has established that these drivers are not the culprit. And for every other person we know of so far, these drivers are working just fine and have solved the BSOD issue 100% of the time.

    Dude, it's really sort of sad that you are willing to invent/exaggerate issues and mislead people just because you don't want to admit that you were wrong about this issue never being fixed and refusing to be believe it when you were told a fix was on the way. And you obviously don't want to admit that you probably cost people $50 by pushing Rapture3D and repeating such misinformation after you had been told that these drivers were imminent.

    Personally, if I were you, I'd be embarrassed. But instead, you double-down on your prior misinformation and behavior instead of embracing the fact that these drivers are now here, they fix the problem, and only one person (you) claims to have any significant issue whatsoever that they can't attribute to something else being funky on their system (what a coincidence!).

    Honestly, you seem upset that this is fixed. And the more people that are happily posting here in celebration, the more unhappy you seem to get. So your only motive here seems to be to try to (disingenuously) poop on the party. Which, well. . . words can't really express how unfortunate (to use a kind word) that really is. . .

    Best Regards,

    Hurin

    Edit: Always good to cite sources/evidence. . . to review (pasted from prior post):

    • Just three weeks ago you were urging folks to spend $50 on a third-party software work-around (Rapture3D) that these drivers now resolve the proper way for free.*
    • You repeatedly refused to update the first post in your thread to warn people that there were reports that Creative would be fixing the issue soon. Even after I begged you (repeatedly) to not mislead (albeit unintentionally) people into throwing their money away on something that would be unnecessary in a matter of days/weeks.
    • Even the edit to your post that you eventually (and grudgingly) added you eventually removed (sigh), leaving no sign in the original post that these drivers were coming.*
    • You then inexplicably/incredibly went on to repeatedly say with certainty that "it's not being fixed"* both in that thread and elsewhere as though the news of these drivers being on the way hadn't even happened. (which, incidentally, I tried very hard not to interpret as you just not-so-subtly calling me a liar)
    • There's also the various posts across these forums where you get basic facts and chronology wrong regarding the x-fi BSOD issue and then spread that misinformation while making (angry, hyperbolic) false allegations of malfeasance and/or incompetence on the part of Turbine (when not just throwing around snark and needless vitriol). You falsely alleged that they had gone out of their way to disable our means of fixing this problem ourselves.* * You also falsely alleged that Turbine had beta versions of the game client that did not exhibit the issue while live clients did.*

    Also pasted from prior post (I think I'll just paste these two things as a response to whatever snark/nonsense you have to offer from now on. Until you address them):

    It would be nice if you would just humbly admit that you were wrong when you said Turbine was still ignoring this issue. It would be nice if you would just humbly admit that you were wrong when you said that nobody was working on a fix. It would be nice if you would just humbly admit that you were wrong when you said that Turbine had taken away our means of fixing this issue via dll swaps. It would be nice if you would just humbly admit that you were wrong when you said that beta LotRO clients didn't have this issue while the live versions did. It would be nice if you would just humbly admit that you were wrong when you said (in this very thread) that Creative had intentionally removed EAX functionality from these drivers. It would be nice if you would just humbly admit that it was actually quite shabby of you to suppress and gainsay (with no actual supporting knoweldge) the info about these upcoming drivers while you tried to promote your ill-timed pet ($50) work-around.
    Last edited by Hurin; Sep 21 2011 at 04:29 PM.

  20. #95

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Just thought I would comment that EAX is working fine for me with these drivers - I have an x-fi titanium pci-e on a win7 64bit sys and have encountered zero probs so far. Echo in Thorins crafting area is noticable at Any positive db setting in EAX effects within the Creative audio control panel, at +12db you can not miss it!!!

  21. #96

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    being 1 of the people who still run my creative card in a pci slot all i can say is....WOOT...finaly no more bsod,s...been playing with the new beta drivers for about 4 days now and not 1 bsod...zoned into and out of the bree ah many times and no hicups what so ever"and this was a place that was always about a 99.99998 % chance of crashing me every time i zoned in"

  22. #97

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Works for me. Played for a bit, ran into Bree and no crash when I entered the auction house or bank. Excellent! X-Fi ExtremeMusic PCI. Win 7 64bit.
    Remember to go back into the X-Fi control panel and adjust all your settings back like you had them since the driver update sets everything back to default.

  23. #98
    Join Date
    Feb 2007
    Location
    USA
    Posts
    6,582

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    So far. . .

    22 reports of this problem being solved by these drivers with no side-effects.
    vs
    1 report of no EAX effects heard (though BSOD solved) from a particularly. . . "interesting". . . person.

    ----------------==============---------------------

    "Survey" Methodology/Breakdown

    Between this thread and the on in the Tech Support subforum. . .

    19 people have tried these drivers and reported back that it fixes the BSOD issue with no side-effects. (15 posted here and/or in the Tech Support forum thread, 4 reported privately during non-public testing but have not posted here).

    2 people have given the impression that they would be trying these drivers right away and have not reported back with any issues. They will be combined with the nineteen above in final tabulation since you'd think we'd have heard from them if they had trouble.

    1 person has reported that they could not get EAX effects to work but eventually solved the problem. He also established that the lack of EAX was not caused by these drivers. Tabulated with the 19 above as having the BSOD fixed and no outstanding side-effects issues caused by these drivers.

    1 person popped in to report that these drivers (like all other Creative drivers) still cause popping/crackling for him when he has more than 4GB enabled on his system. Nobody else here is suffering from this issue and frankly it has nothing to do with the LotRO BSOD issue -- filed under irrelevant and not included in further calculations (sorry).

    1 person (guess who!) has reported that he cannot hear EAX effects. Recent and ongoing behavior on the part of this person makes this report. . . subject to a certain level of scrutiny.

    So those are the facts and numbers. . . for those to whom such things actually matter.

    --H

  24. #99

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Epic.

    Testing the driver now!
    Shyma, formerly Shima
    Bashel

  25. #100
    Join Date
    Feb 2007
    Location
    Not your business
    Posts
    777

    Re: X-fi Users Rejoice! (Creative Releases Drivers to Fix BSOD Issue)

    Hmm. I had given up on Creative solely because they were broken WRT hardware accelearation with this game. I may have to give them another look.
    General Error is (still) my Co-Pilot.

 

 
Page 4 of 8 FirstFirst 1 2 3 4 5 6 7 8 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload