We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    902

    Verbinden... (Launcher Problem)

    Hab vor ner Stunde den heutigen Hotfix augespielt und versuche mich gerade einzuloggen, aber leider hängt der Launcher beim 1. Punkt und will nicht zum Spiel verbinden. Hat noch jemand dasgleiche Problem? Hab den Launcher schon mehrmals neugestartet.

    Über den Punkt Verbinden steht: " Fortschritt der Spieleaktualisierung"

    Dabei sollte das Spiel schon vollständig geupdatet sein.
    Last edited by Schinderhannes; Nov 28 2012 at 05:14 PM.
    Suggestions: Tasks [URL="http://goo.gl/rt4M5"]en[/URL]|[URL="http://goo.gl/BBbhC"]de[/URL]

  2. #2
    Quote Originally Posted by Schinderhannes View Post
    Hab vor ner Stunde den heutigen Hotfix augespielt und versuche mich gerade einzuloggen, aber leider hängt der Launcher beim 1. Punkt und will nicht zum Spiel verbinden. Hat noch jemand dasgleiche Problem? Hab den Launcher schon mehrmals neugestartet.
    Bei mir hier das selbe Spiel......haengt fest bei Verbinden

  3. #3
    Join Date
    Jun 2011
    Location
    Germany
    Posts
    902
    Juhu, ich bin nicht der Einzige!
    Hab schonmal ein Ticket an den Support geschrieben. Mal schaun was die dazu sagen.

    Das Forum ist bei mir heute auch extrem langsam.

    Edit:
    Bekam gerade ne Antwort:

    ...
    Vielen Dank für deine Anfrage.Es gibt scheinbar grade Probleme mit dem Einlogserver. Unsere Techniker arbeiten bereits daran die Server wieder online zu bringen.

    Weitere Fragen oder Anliegen kannst du in deine Antwort auf diese E-Mail einfügen. Wir helfen dir gerne.
    Danke!
    Der Kundendienst von Turbine

    Turbine, powered by our fans.
    Last edited by Schinderhannes; Nov 28 2012 at 05:29 PM.
    Suggestions: Tasks [URL="http://goo.gl/rt4M5"]en[/URL]|[URL="http://goo.gl/BBbhC"]de[/URL]

  4. #4
    Join Date
    Jun 2011
    Location
    Moelln, Germany
    Posts
    153
    Habe das gleiche Problem, im englischspachigen Forenteil gab es nur ein kurzes Statement, dass die am Fehler mit dem Login-Server arbeiten - fragt sich nur wie lange die mal wieder dafür brauchen ...

    Aus einem Hotfix ist wohl ein Coldfix geworden
    Last edited by Burgus; Nov 28 2012 at 05:47 PM.

  5. #5
    Join Date
    Jun 2011
    Location
    Moelln, Germany
    Posts
    153
    Eben nochmal versucht, nach Neustart des Launchers läuft es wieder ...

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload