We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 9 of 9
  1. #1
    Join Date
    Oct 2010
    Posts
    2

    Cursor not showing up in game.

    I logged in for the first time yesterday and was presented with a normal looking character creation screen. No cursor shows up on the screen. I know it's there because i can select options on the screen, but the cursor is invisible. I have a feeling this has to do with the graphics settings, but I'm not sure how to change them at this point in the game. Help would be appreciated. Thanks

  2. #2
    Join Date
    Jan 2007
    Location
    Depends on which game I'm in :)
    Posts
    6,708

    Re: Cursor not showing up in game.

    Don't know if this will help, but go to the Windows Control Panel and open the Mouse CP. Go to the Pointer Options tab and look at the Visibility section. Make sure that all of the options there are unchecked. They sometimes interfere with the way the in-game mouse pointer works.
    "Everyone's got one. Better to be a smart one than a dumb one." - me
    "It's people like you that [I]think[/I] you know everything that give those of us that [I]do[/I] a bad name." - me
    "Eat, drink, and be Merry, 'cause Pippin was a fool of a Took."

  3. #3
    Join Date
    Oct 2010
    Posts
    2

    Red face Re: Cursor not showing up in game.

    YES! That did the trick. thank you so much!

  4. #4
    Join Date
    Jan 2007
    Location
    Depends on which game I'm in :)
    Posts
    6,708

    Re: Cursor not showing up in game.

    You're welcome. Wasn't sure if it would or not, but glad it did.
    "Everyone's got one. Better to be a smart one than a dumb one." - me
    "It's people like you that [I]think[/I] you know everything that give those of us that [I]do[/I] a bad name." - me
    "Eat, drink, and be Merry, 'cause Pippin was a fool of a Took."

  5. #5
    Join Date
    Apr 2012
    Posts
    1

    Re: Cursor not showing up in game.

    where is the windows control panel, i have the same problem and i started the game but it is so confusing

  6. #6
    Join Date
    Sep 2010
    Location
    Southern New Hampshire
    Posts
    302

    Re: Cursor not showing up in game.

    Hit your "Start" button on the Windows toolbar. On the Start menu, there should be a "Control Panel" selection. Hit that. In the window that pops up, you should see an item labeled "Mouse". Hit that. When that window pops up, there should be a tab labeled "Pointer Options" as described above.
    [charsig=http://lotrosigs.level3.turbine.com/07206000000160b9c/01007/signature.png]undefined[/charsig]

  7. #7
    Join Date
    Aug 2012
    Posts
    6

    ur quotes r unique and cool.

    Quote Originally Posted by Penter-Kar View Post
    Don't know if this will help, but go to the Windows Control Panel and open the Mouse CP. Go to the Pointer Options tab and look at the Visibility section. Make sure that all of the options there are unchecked. They sometimes interfere with the way the in-game mouse pointer works.
    nice quote.

  8. #8
    Mouse trails in win 7 will prevent cursor in a full screen game.

    Mouse trails are needed on some PC in win 7 because without them the mouse crashes.

    Sigh.
    Draegon:
    "stack all the morale you want but dont come on here wonderin why you aint hittin hard! :D"

  9. #9

    Cool

    Quote Originally Posted by Penter-Kar View Post
    Don't know if this will help, but go to the Windows Control Panel and open the Mouse CP. Go to the Pointer Options tab and look at the Visibility section. Make sure that all of the options there are unchecked. They sometimes interfere with the way the in-game mouse pointer works.
    ThanX That was it!
    i am a man of honor, Willing to die for my friends!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload