We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1

    Settings not being saved

    No matter what the plugin I use the setting for it aren't being saved.

    First can anyone tell me where plugin settings are supposed to be saved at?

    Second me initial guess is the setting are supposed to be saved in your documents folder, most likely close to where the plugins themselves are. If this is so could the fact that my "My Documents" folder isn't on my "C:" drive be the problem? Game setting, the plugins themselves and even screen shots all work fine off of my relocated "My Documents" folder. Note my "My Documents" folder is on a shared server drive.
    [CENTER][url=http://my.lotro.com/character/firefoot/thirsterhaul/][charsig=http://lotrosigs.level3.turbine.com/0920d000000127eea/signature.png]Thirsterhaul[/charsig][/url][/CENTER]

  2. #2

    Re: Settings not being saved

    Quote Originally Posted by Thirsterhall View Post
    No matter what the plugin I use the setting for it aren't being saved.

    First can anyone tell me where plugin settings are supposed to be saved at?

    Second me initial guess is the setting are supposed to be saved in your documents folder, most likely close to where the plugins themselves are. If this is so could the fact that my "My Documents" folder isn't on my "C:" drive be the problem? Game setting, the plugins themselves and even screen shots all work fine off of my relocated "My Documents" folder. Note my "My Documents" folder is on a shared server drive.
    Settings are stored in a folder named "PluginData" in your Documents/The Lord of The Rings Online folder. It very well could be related to the location of your documents folder, but I'd still call it a bug -so feel free to /bug it.
    [CENTER][IMG]http://i.imgur.com/wK9A7aa.png[/IMG]

    [SIZE=1][B][COLOR=white]75[/COLOR][/B] Fourohfour | [B][COLOR=white]75[/COLOR][/B] Artemedis | [COLOR=Blue][B]60[/B][/COLOR] Whiskeytango Foxtrot | [B][COLOR=#00ca00]50[/COLOR][/B] Mistah Boombastic | [B][COLOR=#00ca00]56[/COLOR][/B] Appetizer | [B][COLOR=#a7a7a7]25[/COLOR][/B] Aggromi | [B][COLOR=blue]61[/COLOR][/B] Onepointtwentyone Gigawatts [/SIZE] [/CENTER]

  3. #3
    Join Date
    Feb 2008
    Location
    /dev/null
    Posts
    71

    Re: Settings not being saved

    I've noticed the same thing. When the My Documents folder is on a networked drive, none of the plugins are able to save. They all return an "Unknown Internal Error" message. When I move the My Documents folder back to the default location, they are able to save just fine. UI layout settings and screenshots have no problem being saved to My Documents when it's pointing to a networked drive.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload