BTW, I found a solution to my issue and fixed it.

I just needed to turn back audio acceleration from the DxDiag panel (I was testing and troubleshooting for a game malfunction and forgot I disabled the audio accel).