We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Apr 2008
    Posts
    3,203

    Anyone ever had marks bugged?

    I was in SH last night and suddenly my telling mark stopped working. As in I couldn't apply it to the Morvail boss, or to any subsequent mob. I then tested revealing, that could be applied. Noble could not, either by keyboard shortcut or by clicking the icon. For both marks, the icon briefly pulsed when I clicked it, the mark didn't appear on the target. Tried on a defiler after I left the instance, still same deal (1 out of 3 marks could be applied).

    Anyone ever seen that? Didn't bother bugging it, as it has happened once and I obviously couldn't give reproduction instructions. Hopefully will be fixed when I log in tonight :/

  2. #2
    Join Date
    Apr 2007
    Location
    3 Fairwood Lane, Tum Raen, Falathlorn.
    Posts
    975

    Re: Anyone ever had marks bugged?

    I remember something like that happening to someone once probably around two years ago. He ended up just having to relog.
    Biny Uinendil, Level 75 Elf Champion; Ildur Telkontar, Level 75 Captain; Cubeleg, Level 75 Elf Loremaster; Glianor, Level 75 Elf Runekeeper; Apaache Rosepeacok, Level 65 Elf Warden
    Leader of [url=http://farraiders.guildlaunch.com]The Far Raiders[/url], Meneldor
    [charsig=http://lotrosigs.level3.turbine.com/02204000000010b50/01007/signature.png]undefined[/charsig]

  3. #3
    Join Date
    Mar 2007
    Location
    California
    Posts
    113

    Re: Anyone ever had marks bugged?

    This happened to me in GS a couple days ago.

    My Telling Mark refused to work, but my other marks worked fine. Relogging fixed it.
    [CENTER][charsig=http://lotrosigs.level3.turbine.com/03202000000020634/01003/signature.png]Tridan[/charsig]
    [SIZE="1"][URL="http://my.lotro.com/character/brandywine/tridan/"]Tridan (Man Captain)[/URL] - [URL="http://my.lotro.com/character/brandywine/aerofas/"]Areofas (Elf Hunter)[/URL] - [URL="http://my.lotro.com/character/brandywine/bergil/"]Bergil (Man Lore Master)[/URL] - [URL="http://my.lotro.com/character/brandywine/trudan/"]Trudan (Elf Warden)
    [/URL] - [URL="http://my.lotro.com/character/brandywine/trydun/"]Trydun (Dwarf Rune Keeper) [/URL] | [URL="http://my.lotro.com/kinship-brandywine-the_last_knights_of_gondolin/"]The Last Knights of Gondolin[/URL] | [COLOR="Red"]Brandywine[/COLOR][/SIZE][/CENTER]

  4. #4
    Join Date
    Apr 2008
    Posts
    3,203

    Re: Anyone ever had marks bugged?

    Quote Originally Posted by felfalas View Post
    This happened to me in GS a couple days ago.

    My Telling Mark refused to work, but my other marks worked fine. Relogging fixed it.
    Thanks for the confirmation. Since this has happened to others, I figured it was worth a /bug so I submitted one. Without good reproduction instructions doubt they will do much, but one can hope...

  5. #5
    Join Date
    Dec 2008
    Location
    Oregon
    Posts
    1,134

    Re: Anyone ever had marks bugged?

    For me telling mark stops working occasionally, but it's only happened in PvMP. Other marks work fine, and relogging fixes it.

    I thought it was related to the warleader bug, but apparently not.
    Beastwise - Captain, R15 | Shock and Awe | Gladden

  6. #6
    Join Date
    Jun 2008
    Posts
    1,734

    Re: Anyone ever had marks bugged?

    Nobles mark and mapping out from the moors will occasionally leave nobles mark bugged on the creep. At least, it leaves me in combat until I relog.

    It can also happen when you switch weapons when applying a mark (during the animation) although i have seen the bug you are referring to I haven't since moria and I can't remeber the specific cause
    [URL="http://catalyst.guildlaunch.com"][/URL][SIZE=1] [/SIZE][SIZE=1]Votan | Xeyila | Grisburnakh
    Retired - Thanks for the fun and the fights[/SIZE]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload