We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 15 of 15
  1. #1
    Join Date
    Sep 2007
    Location
    4 Wending Way, Shire
    Posts
    154

    Torch - personal light - how to turn off?

    When I first entered the Silvertine Lodes in Mines of Moria, a torch/personal light came on automatically. Well now it won't turn off. It is constantly on, even outside the mines in game daylight. I cannot find a setting in options even in key mapping to toggle this. Advice?

    Thanks in advance.
    [COLOR=DeepSkyBlue][B]Hobbit Huntress
    [COLOR=PaleTurquoise]Landroval[/COLOR]
    [/B][/COLOR]

  2. #2
    Join Date
    Feb 2007
    Location
    Blackshear, GA
    Posts
    3,188

    Re: Torch - personal light - how to turn off?

    well alt f10 toggles it on and off-- but normally as soon as it is "day" it is off -- even inside the mines...

  3. #3
    Join Date
    Sep 2007
    Location
    4 Wending Way, Shire
    Posts
    154

    Re: Torch - personal light - how to turn off?

    Quote Originally Posted by Linwe-Elfmaiden View Post
    well alt f10 toggles it on and off-- but normally as soon as it is "day" it is off -- even inside the mines...
    alt+f10 did nothing, no effect. any other suggestions?
    [COLOR=DeepSkyBlue][B]Hobbit Huntress
    [COLOR=PaleTurquoise]Landroval[/COLOR]
    [/B][/COLOR]

  4. #4
    Join Date
    Mar 2008
    Location
    Earth... usually
    Posts
    1,715

    Re: Torch - personal light - how to turn off?

    There's a couple of items that have a glow effect as well (my hunter has one and for the life of me I can't remember what its name is but it was a dagger). Try taking your items off one at a time to test if its that.

  5. #5
    Join Date
    Sep 2007
    Location
    4 Wending Way, Shire
    Posts
    154

    Thumbs up Re: Torch - personal light - how to turn off?

    Sorry for the late reply...was busy for holidays. Well, my alt+f10 works now and the bright light is gone. I took all my items off and then suddenly it worked. Don't know if it is related or if my f10 key was stuck or what...but thank you. Long as it works now I don't care how it happened!
    [COLOR=DeepSkyBlue][B]Hobbit Huntress
    [COLOR=PaleTurquoise]Landroval[/COLOR]
    [/B][/COLOR]

  6. #6
    Join Date
    Jan 2007
    Posts
    1,347

    Re: Torch - personal light - how to turn off?

    This isn't working for me.. I can toggle it to 'off' with alt-f10, but there is still some light on me, casting a shadow to my rear left no matter which way I turn. I took all my equipment off and it's still there.. please help.. it is SO annoying..
    [color=yellow] [b] "Dear Devs, Please nerf Rock. Paper is okay. Sincerely, Scissors." [/b] [/color]

    [charsig=http://lotrosigs.level3.turbine.com/0520a000000065efe/01008/signature.png]Mistake[/charsig]

  7. #7
    Join Date
    Sep 2010
    Posts
    242

    Re: Torch - personal light - how to turn off?

    alt f10 works
    [charsig=http://lotrosigs.level3.turbine.com/032020000002a83be/01001/signature.png]Grunlocke[/charsig]

  8. #8

    Re: Torch - personal light - how to turn off?

    Alt f10 is not working for me.

    I just returned to the game this past week.

    When out in Mirkwood the torch is either INSANELY bright or just merely
    overly and highly annoyingly bright (somewhat less bright) when toggling
    with alt f10.

    When in areas , say like outside of Bree (old world) my alt f10 works as
    desired . Torch ON, torch OFF.

    It is driving me batty and really is ruining the night time effect of Mirkwood for me as the torch is just WAY TOO DAMN BRIGHT.
    Sure, there are times one wants a bit of light but I cant' turn it off.

    Using Directx 10 mode or not makes no difference.
    Using Nvidia (latest Windows certified ones) with GTX 280 and Windows 7 64 bit if any of that matters.

    I just exited the game off my main which was in Mirkwood just now in disgust. I really enjoy Mirkwood however the night time with the torch on totally destroys the creepiness factor.
    I figure for what I pay per month if it isnt' right .....

    I hope I can find an answer here.

  9. #9

    AW: Torch - personal light - how to turn off?

    Same problem here.

    While in Mirkwood, I can add additional light with alt+f10, but my character has a basic light around his feet, even with the additional torch turned off. Very annoying.

  10. #10
    Join Date
    Jun 2009
    Posts
    3

    Re: Torch - personal light - how to turn off?

    Same here. I would dearly like to turn this annoying light completely off.

  11. #11
    Join Date
    Feb 2007
    Location
    USA
    Posts
    5,210

    Re: Torch - personal light - how to turn off?

    What the latter few people are describing is the dynamic DX10/DX11 lightsource introduced with Moria. It only "turns on" in certain zones and/or in certain zones at night.

    Off the top of my head, you'll see it in:

    Mirkwood at night
    Silvertine Lodes
    Redhorn Lodes
    Foundations of Stone
    (used to happen in Great Delving, but that was turned off)

    The effect used to be very pleasant and compelling. But then around Volume II Book 8 they changed everything up and the virtual light source was moved downwards so that it appears to be coming from between the tall races' knees (Hobbits and Dwarves are less-affected). The effect of this is to cause the player's own shadow to strobe/flash and basically dominate the screen in these areas.

    Here's a video to illustrate the issue:



    Here's a video of how it look prior to Volume II Book 8 before they moved the lightsource and also before they had the player's own shadow affected by the DX10/11 lightsource. Note the very cool effect as the player passes by terrain without that strobing self-shadow overwhelming everything:



    It's a shame we can't go back to the way it looked in the latter video. Sure, the player's shadow is just a little blob. . . but it's not making anyone want to gouge their eyes out like that strobing/flashing one in the upper video.

    Unfortunately, for those who really want to get rid of the effect, the only solution is to disable DX10/11 features. But then you lose a lot of other eye candy.

    Unfortunately, this dynamic lighting is often confused with the Alt-F10 "personal torch". . . I suspect (only a theory, of course) that the original poster was noticing this DX10/DX11 lighting effect at first and that was why turning off the "personal torch" had no effect. DX10/DX11 dynamic lighting cannot be turned on/off except in graphical settings (at the expense of other eye candy). The issue then seemed to be resolved when that person then went to a zone where this effect is not enabled (or daylight broke in Mirkwood).
    Last edited by Hurin; Aug 09 2011 at 08:52 PM.

  12. #12

    Re: Torch - personal light - how to turn off?

    As Hurin stated, Turbine implemented what is called dynamic lighting for the newer regions. It is very noticeable in Moria and Mirkwood. Not sure what it is like in Lothlorien and Endewaith. This feature is a replacement for the torch that is used in the older regions like Breeland.

    The only way I know of to really get rid of it to switch to DX9. You would think by now Turbine would have fixed it. No such luck.
    Unless stated otherwise, all content in this post is My Personal Opinion.

  13. #13
    Join Date
    Feb 2007
    Location
    USA
    Posts
    5,210

    Re: Torch - personal light - how to turn off?

    Good news!

    The self-shadow appears to be toned way down on Bullroarer. So it looks like this may be addressed in Rise of Isengard.

    In Mirkwood at night, the dynamic shadows are active, but my own shadow was now very small and not strobing like in the video above.

    The bad news is that they seem to have turned off DX10/11 personal lightsource dynamic shadows altogether in at least one more region (as they did in the Great Delving long ago). I was unable to see any evidence of dynamic shadows from the personal DX10/11 lightsource in Redhorn Lodes. Oh well. . . at least our self-shadow is fixed where it is still enabled!

  14. #14
    Quote Originally Posted by Yula_the_Mighty View Post
    As Hurin stated, Turbine implemented what is called dynamic lighting for the newer regions. It is very noticeable in Moria and Mirkwood. Not sure what it is like in Lothlorien and Endewaith. This feature is a replacement for the torch that is used in the older regions like Breeland.

    The only way I know of to really get rid of it to switch to DX9. You would think by now Turbine would have fixed it. No such luck.
    Switching to DirextX9 made the shadows smaller, but my character is still standing in a freakin' pool of light, which looks ridiculous in dark areas like Mirkwood, and completely ruins the spook factor. I can't believe, after all these years, Turbine still hasn't fixed this. Turn the light OFF, we don't WANT it!

    Look, I'm in a dark, haunted forest... and a bright sunbeam is mysteriously shining on me! *facepalm*

    Last edited by Iltheiel; Feb 02 2016 at 02:30 PM.

  15. #15
    Quote Originally Posted by Iltheiel View Post
    Switching to DirextX9 made the shadows smaller, but my character is still standing in a freakin' pool of light, which looks ridiculous in dark areas like Mirkwood, and completely ruins the spook factor. I can't believe, after all these years, Turbine still hasn't fixed this. Turn the light OFF, we don't WANT it!

    Look, I'm in a dark, haunted forest... and a bright sunbeam is mysteriously shining on me! *facepalm*


    Yes, PLEASE! I just got to Mirkwood and as soon as night falls I'm suddenly carrying a weird bright flare which pretty much destroys the experience for me.
    Please put a Graphics option to turn it off!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload