We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2013
    Posts
    6

    Connection lost to server

    Now I have some crash problems. My character just get stuck all the time. Can't move at all. And when I log out it says Lost connection with the server. Anyone else has this problem? I'm on server Meneldor.

  2. #2
    Join Date
    Mar 2007
    Posts
    2,487
    They said they were looking into issues regarding this. I've been able to log onto other characters on my account and then back to the 'black screen' character, and they are ok until they zone into or out of some big area.

    If any Turbine folks are reading this: last time was me zoning into the crafting bunker in 21st, and while I was loading there was something very graphically intensive going on because my video card shot up to 100% usage and heated up enough to start setting off alarms. Taking focus away from the LOTRO window dropped the usage back to usual.
    [charsig=http://lotrosigs.level3.turbine.com/022040000000012c2/01004/signature.png]Holeyn[/charsig]
    [size=-2]also Aborning (cap) and Aeglin (champ)[/size]
    Leader of [url=http://my.lotro.com/kinship-meneldor-prancing_pwnies/]Prancing Pwnies[/url] on Meneldor

  3. #3
    Quote Originally Posted by Neoseer88 View Post
    Now I have some crash problems. My character just get stuck all the time. Can't move at all. And when I log out it says Lost connection with the server. Anyone else has this problem? I'm on server Meneldor.
    Just had same problem 2 times on Meneldor. Both stuck on zone-ing and then disconnected from server. Now I can't log back into them.
    [charsig=http://lotrosigs.level3.turbine.com/04208000000057384/01007/signature.png]Muco[/charsig]

  4. #4
    I have same problem on Riddermark

  5. #5
    Join Date
    Nov 2013
    Posts
    6
    Well they said it was all worked out, could play a bit longer on the server now. But after 30 min it got stuck again when zone-ing. They really have some troubles over there, but wish they all good luck finding a solution.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload