We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 4 of 4
  1. #1
    Join Date
    Aug 2011
    Location
    Red Deer, Alberta Canada
    Posts
    78

    Exclamation Help!!!!!!!!!!! Cant login after patch 11.2

    I cant pass the launch window into game. It keeps saying

    An update error occurred:
    Failed to load patchclient [Cannot load library patchclient: The
    specified module could not be found.]


    Its 4:00pm (-7 GMT). The servers were supposed to be open 5 hours ago but I cant get in!

    If someone could provide me with explanation and fix I would thank you 1000000 times.

    The Summer festival just started too, my dumb luck!

  2. #2
    I had to reinstall the entire game but it only took a half hour to do. I couldn't login either but that's how I fixed it, good luck!

  3. #3
    Join Date
    Aug 2011
    Location
    Red Deer, Alberta Canada
    Posts
    78

    Thumbs up Thanks, I suppose

    Just as I feared!


    I seems a pain but I want into the festival so ill do it!

    The ironic thing is I found a 5 leaf clover a couple days ago. I thought they were supposed to be lucky!!!!!!!!!!!

    Anyone know why this happened? I don't want this to happen again.
    Last edited by Miven-Lionsheild; Jul 24 2013 at 10:20 PM.

  4. #4
    Join Date
    Jul 2011
    Location
    Belgium
    Posts
    690
    Probably an error occurred while patching the game, which caused it to corrupt/remove a file, and now it can't launch anymore. A re-install should do the trick.
    Fordil of Landroval, Minstrel officer of The Alliance

    Check out my Guide for New Players: https://www.lotro.com/forums/showthread.php?507561-GUIDE-New-to-LOTRO-hints-and-tips

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload