We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2012
    Posts
    2

    launching the game issues

    when i try to play the game it comes up with 'internal error. please contact customer support' I have changed the proxy settings and it still wont launch please help. By the way i play via steam

  2. #2
    Join Date
    Jul 2011
    Location
    Belgium
    Posts
    689
    I'm no computer expert but this looks like an installation problem to me. Have you been able to play ever after the last patch? If not, your problem will probably be fixed with a re-install of the game. If you were able to play after the last patch, I don't know what's wrong but a re-install might help as well. You could always check out the Technical support sections of the forum. Good luck!
    Fordil of Landroval, Minstrel officer of The Alliance

    Check out my Guide for New Players: https://www.lotro.com/forums/showthread.php?507561-GUIDE-New-to-LOTRO-hints-and-tips

  3. #3
    It's could be any of a number of problems, but try to change the language in the client to English that was what worked for me. Your language may already be English. Just ignore that and select english again and try once more.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload