We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8
  1. #1

    Launcher still not working

    Apparently this issue was supposed to be fixed but it isn't. I have a feeling many other players are having the same problem.

    It's finished downloading the patch and then when it gets choosing the server it says

    'Internal error, please contact customer support'

    Is there anything I can do to fix this?
    Would uninstalling or installing again help? If so would I loose any of my content I bought?

  2. #2
    Join Date
    Jun 2011

    getting same issue

    I tried un-installing and even copying the .exe files from the backup folder .. im getting the same response "internal error pls contact support" ...

  3. #3
    [CENTER][URL="http://mpws.guildlaunch.com/"][U][SIZE=3]Mischievous Pipe-Weed Smokers[/SIZE][/U][/URL][/CENTER]
    [CENTER] Blissfully smoking pipe-weed together on [I]Snowbourn[/I] since 14/04/07[/CENTER]
    [CENTER]spend all day smoking pipeweed and dreaming of gold[/CENTER]
    [CENTER][URL="http://mpws.guildlaunch.com/recruiting/create_apply.php?gid=163438"]JOIN US[/URL][/CENTER]

  4. #4
    Quote Originally Posted by Finglonger_UK View Post
    Thank you for the link but none of these worked.

    Attempt 1. Same error message came up.

    Attempt 2. Play button wasn't missing, attempted it anyway and nothing happened

    Attempt 3. Did as said and made no difference

    Attempt 4. Couldn't find the "Userpreferences.ini"

    Attempt 5. Failed. I attempted it on both French and German and they never fully updated. when I tried to get back from English, It either crashes or it loades up to the server choice but the 'Play' button was grey and unclickable.

    Tomorrow I will uninstall and install it unless are there are other suggestions

  5. #5
    Join Date
    Jun 2011
    Same here, and I've already spent too much time trying to fix it.

    They broke it for me. By bye LOTRO.

  6. #6
    I tried all the suggested things but nothing. What finally worked for me was to change the proxy settings in the login box from windows default to none. I then got a popup box askning me to agree to the licence. Once i clicked accept i was able to log in again.

    After that i changed the proxy settings back to the windows one.

  7. #7
    Join Date
    Sep 2012

    still not working

    I have this issue also and changing the proxy settings didn't help

  8. #8
    Join Date
    Feb 2011
    Thanks! Changing the Proxy to none worked for me.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

This form's session has expired. You need to reload the page.