We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 6 of 6
  1. #1
    Join Date
    Jun 2011
    Posts
    3

    Is there something wrong with the Evernight server?

    I'm been unable to log into the Evernight server for quite a while now.
    The launcher gives me a "World queue error - unable to connect to world queue. Please try again." Error 50000.

    The support FAQ tells me to do various things with my computer to fix it (like firewall etc.), but I can log into - and play - on other servers just fine... so the problem is obviously not on my computer.

    So - why can't I connect to Evernight? Is there something wrong with the server? Is it down? I'd be very grateful for all help, as all my main characters are on Evernight.

  2. #2
    I've had the same issue since yesterday (~24 hours now). There are similar posts on the LotRO page on Facebook, and doesn't seem to be any clue or response from anyone "in the know". I'd suggest those of us currently having this issue start opening tickets and wait for support to respond.

    I was otherwise on Riddermark earlier today with no issues (same yesterday).
    [charsig=http://lotrosigs.level3.turbine.com/1321300000011cfe8/01003/signature.png]undefined[/charsig]
    Mac mini Server (mid 2011; Intel Core i7 quad core 2 GHz/8GB) • OS X 10.10 • Parallels 9 • Windows 7 SP1

  3. #3
    I can log into my toons ok on evernight. Sorry i can't help more than that

  4. #4
    Finally got in; no response to support ticket yet.
    [charsig=http://lotrosigs.level3.turbine.com/1321300000011cfe8/01003/signature.png]undefined[/charsig]
    Mac mini Server (mid 2011; Intel Core i7 quad core 2 GHz/8GB) • OS X 10.10 • Parallels 9 • Windows 7 SP1

  5. #5
    Join Date
    Jun 2011
    Posts
    3
    Still getting the same error 50000. *sigh*
    Has been like this since yesterday.

  6. #6
    Join Date
    Jun 2011
    Location
    Norway, Bergen
    Posts
    466
    Had the same problem 20 minutes ago but got in after 5 tries.
    [center][img]http://i.tinyuploads.com/oif5aN.jpg[/img][/center]

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload