We have detected that cookies are not enabled on your browser. Please enable cookies to ensure the proper experience.
Results 1 to 8 of 8
  1. #1

    Game crashes after server select. Help please

    When I tried to play LotRO today, I logged in (as usual ofc), (as usual ofc), selected a server and tried to run the game. But right after the launcher minimizes to start the game, it gave me this error:

    "lotrocrient has stopped working"

    Problem details:

    Problem Event Name: APPCRASH
    Application Name: lotroclient.exe
    Application Version: 901.51.1392.8029
    Application Timestamp: 51106062
    Fault Module Name: StackHash_d468
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 00000000
    Exception Code: c0000096
    Exception Offset: 01e5eff6
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 1043
    Additional Information 1: d468
    Additional Information 2: d468898c24f3dbc331b629adc06c77 22
    Additional Information 3: 7f37
    Additional Information 4: 7f373fd26f32c1bc00a7f6da376d90 fd

    I tried to reinstall the game 3 times, trying both the high and low version, trying different servers and trying to install them on a different disk (always running as administrator). I also checked for driver updates. Still it gives me the same error.

    So weird because the day before I played without any problems

    I hope someone can help me, because I want to play ^^

  2. #2
    Check out, if a new windows-update is installed. Something like "platform-update"...
    Undo this update by useing the windows option to recover to an earlier installation point.
    After that, LotRO should work again.
    Had that problem 2days ago.

  3. #3
    Quote Originally Posted by Rougeonas View Post
    Check out, if a new windows-update is installed. Something like "platform-update"...
    Undo this update by useing the windows option to recover to an earlier installation point.
    After that, LotRO should work again.
    Had that problem 2days ago.
    ok I'll try that. My game gave me this error since 2 days ago as well...

  4. #4
    Join Date
    Apr 2007
    Location
    Seattle, WA
    Posts
    57
    Quote Originally Posted by ArielBlue View Post
    When I tried to play LotRO today, I logged in (as usual ofc), (as usual ofc), selected a server and tried to run the game
    I too am having similar problems, however my LotRO launcher crashes to the desktop after world selection without any messages. The only software change I've done in the past week is upgrading to ie 10 (on a Win7 box). I've reverted back to ie 9 but that hasn't fixed the problem.

    I'm now considering the restore to an earlier version. Everything worked fine on 2/26 and on 2/27 I got MS Windows KB2670838 installed. Going to uninstall it now, wish me luck.

  5. #5
    Join Date
    Apr 2007
    Location
    Seattle, WA
    Posts
    57
    Quote Originally Posted by SatinKnight View Post
    I too am having similar problems[snip]
    Everything worked fine on 2/26 and on 2/27 I got MS Windows KB2670838 installed. Going to uninstall it now, wish me luck.
    I unloaded KB2670838 and LotRO launches! Now to find out what that "fix" was planned to correct and decide if I need it or not.

  6. #6
    Join Date
    Apr 2007
    Location
    Seattle, WA
    Posts
    57
    Quote Originally Posted by SatinKnight View Post
    I unloaded KB2670838 and LotRO launches!
    I've reinstalled KB2670838 and it prevents LotRO's launcher from loading the game. So it is now uninstalled, again.

  7. #7
    Join Date
    Jan 2007
    Posts
    4,349
    Looks like KB2670838 was pulled. Some Win 7 systems lock up. It was supposed to allow Win7 to use some Direct X 11 stuff.http://www.askwoody.com/2013/kb-2670...shing-systems/

  8. #8
    Quote Originally Posted by Rougeonas View Post
    Check out, if a new windows-update is installed. Something like "platform-update"...
    Undo this update by useing the windows option to recover to an earlier installation point.
    After that, LotRO should work again.
    Had that problem 2days ago.
    You're awesome bro It worked, I can play again.

    Many thanks

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

This form's session has expired. You need to reload the page.

Reload