Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 25 von 35
  1. #1
    Registriert seit
    17.07.2007
    Beiträge
    60

    Game keeps crashing after 14.1 patch.

    Game keeps crashing after today's 14.1 patch. Just seems to happen randomly. Was not an issue yesterday. Will be playing just fine then the game stops and crashes back to desktop. Not BSOD. Just game related.
    [charsig=http://lotrosigs.level3.turbine.com/0220200000005ee71/01007/signature.png]Aethelrond[/charsig]
    "Not all those who wander are lost."

  2. #2
    Registriert seit
    07.05.2007
    Beiträge
    4
    Same here, except I cannot get back into the game without going into the graphics options under repair in the launcher menu and choose to reset to default. I never change anything, just let it reset the graphics and jump in, and yet after about 5-10 minutes, crash to desktop, and I have to start the process over.

  3. #3
    Registriert seit
    06.06.2010
    Beiträge
    21
    Zitat Zitat von Pandrumnus Beitrag anzeigen
    Same here, except I cannot get back into the game without going into the graphics options under repair in the launcher menu and choose to reset to default. I never change anything, just let it reset the graphics and jump in, and yet after about 5-10 minutes, crash to desktop, and I have to start the process over.
    I just started having the same issue, just curios what OS are you using? (ie: Windows 7, 8, vista) Do you have an ATI video card or an NVidea graphics card?

  4. #4
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    The more information, the better....

    Also, as a general rule, after any update you have issues with, take the three programs out of your firewall/virus real time scanning/security software exceptions and add them back. (Always at least do manual scans of the game program and it's backup location as viruses can attach to both.)

    If that doesn't help next try running under a
    clean boot to test and also try updating drivers and bios, etc.

    If that doesn't help then
    check your disk and check Windows.


    These things help to narrow down the issue.

  5. #5
    Registriert seit
    03.01.2008
    Beiträge
    680
    Same here. U14.1 is crashing a lot. I was having no trouble before. =(

  6. #6
    Registriert seit
    07.05.2007
    Beiträge
    4
    Zitat Zitat von EmyrSelyf Beitrag anzeigen
    The more information, the better....

    Also, as a general rule, after any update you have issues with, take the three programs out of your firewall/virus real time scanning/security software exceptions and add them back. (Always at least do manual scans of the game program and it's backup location as viruses can attach to both.)

    If that doesn't help next try running under a
    clean boot to test and also try updating drivers and bios, etc.

    If that doesn't help then
    check your disk and check Windows.


    These things help to narrow down the issue.
    Did all this. Same issue. Game runs for a couple minutes, and poof, crash. No event in the event viewer. All my other games are still running fine. I have made no changes to my computer in weeks. The only thing that changed was the update to LOTRO.

  7. #7
    Registriert seit
    22.04.2009
    Beiträge
    515
    I've started getting crashes as well. Usually every 30-45 mins, and most often occurs when I am transitioning into/out of a building or accessing a vendor. Also will occur in a heavily populated areas were it will just freeze in place then crash.

    Everything on my end has checked out, and other games are having zero problems. I suspect this is related to the memory leak issues the game has had in the past (when RoR released, when HD released, etc...) as the crashes I'm experiencing are almost identical to the ones that occurred then.

  8. #8
    Registriert seit
    13.09.2010
    Ort
    City of Shade
    Beiträge
    120
    I have been having crashes since the update also. It is not bsod and it always seems to happen in the moors. I never crashed before this update. What happens is the screen freezes and the only thing I can do is ctrl+alt+del out and shut it down using task manager. I can then re-enter the game and play for a bit before it does it again. Most the time I restart the computer after a crash but it still does it. Nothing has been changed except the update to the game. I have updated drivers and windows. Checked for errors and viruses but all came up fine.

    I-5 3570
    16gigs memory
    Nvidia Geforce GTX 680
    Windows 7 64bit

  9. #9
    Registriert seit
    06.06.2010
    Beiträge
    21
    Zitat Zitat von Sthrax Beitrag anzeigen
    I've started getting crashes as well. Usually every 30-45 mins, and most often occurs when I am transitioning into/out of a building or accessing a vendor. Also will occur in a heavily populated areas were it will just freeze in place then crash.

    Everything on my end has checked out, and other games are having zero problems. I suspect this is related to the memory leak issues the game has had in the past (when RoR released, when HD released, etc...) as the crashes I'm experiencing are almost identical to the ones that occurred then.
    I would agree with the memory leak issue; as it seems to happen every 45 minutes to an hour for me as I have 16gb of ram on my main gamer box, when I play on my windows 8.1 laptop with 4gb it crashes after 10 - 15 minutes, same here, transitions from one zone to another or using map functoin. Removed from my bit defender protection scheme and added back in, never had it in my router config, maybe I will add it there to see if it helps, never needed it before.

    Also: never had these crashes before, in any version before this one, I have had video conflicts in the past but a driver update has always cleared those. I did however find an event viewer crash item:
    Faulting application name: lotroclient.exe, version: 1401.55.4570.4031, time stamp: 0x53cf0313
    Faulting module name: ntdll.dll, version: 6.1.7601.18247, time stamp: 0x521ea8e7
    Exception code: 0xc0000017
    Fault offset: 0x0007df0f
    Faulting process id: 0x2b6c
    Faulting application start time: 0x01cfab84a4e0ebe7
    Faulting application path: Q:\Program Files (x86)\Turbine\The Lord of the Rings Online\lotroclient.exe
    Faulting module path: C:\Windows\SysWOW64\ntdll.dll
    Report Id: 2e06dd48-1796-11e4-9f3c-0008cae5f405

    I may need to remove the client and re-install, this is really painful given the size of this program now :-( could be my DLL did not register properly.

  10. #10
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    Crashes while transitioning to a new zone can also be due to port issues.


  11. #11
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    Zitat Zitat von Pandrumnus Beitrag anzeigen
    Did all this. Same issue. Game runs for a couple minutes, and poof, crash. No event in the event viewer. All my other games are still running fine. I have made no changes to my computer in weeks. The only thing that changed was the update to LOTRO.

    If you haven't changed anything in weeks, take a look and see if there is a GPU driver or some other update.


    I'm not pointing a finger at drivers/bios, just saying it's worth looking, just in case they snuck one in.

    (It might be worth a clean reinstall, even if they didn't, just to rule it out.)


    and then there's those lovely Microsoft updates that come out on patch tuesdays....

  12. #12
    Registriert seit
    01.06.2011
    Ort
    Teh interwebz
    Beiträge
    479
    Same here, can play 20-30 minutes then it crashes. This is on a clean Win7 install and brand new hardware, mobo cpu and ram. At first I thought it was a conflict cos I didn't do a fresh install after changing the hardware, but it doing it before and after, fix it please Mr Turbine *clicks fingers*
    .

    I was Bhorn, bhorn to be wild... dum-de-dum-de-dum.

  13. #13
    Registriert seit
    15.07.2007
    Ort
    Michigan
    Beiträge
    382
    I have had this issue for well over a week now, and it's so random. Sometimes I can play certain toons for certain days it seems, and then other days I cannot move more than 10-15secs without crashing. In fact I hadn't had any crashing problems for the last 2-3 days until today, and now all of a sudden I cannot log into my main. I can however play all my alts, which makes me thing it's some crazy conspiracy that Turbine wants us to not farm the heck out of OD and get all our set/slotted armor but instead play alts! I'm telling you, man! The sun shined at the right angle with the moon and the birds were cawing and I was like woah man... woah...

    No but seriously, it seems so random and makes no sense to me. Some days my main runs smooth as all hell, and to fix the issue sometimes I have logged in with super low graphics and quickly mapped out from wherever I crashed to a totally new location and as a result I was able to play from there on out without any further issues. Although, I'm not entirely sure why that would help? Secondly, I was unsure of the problem at first so I did a complete reformatting of my computer, and as the LOVELY PINK LETTERS ABOVE STATE, I turned off all those programs and yet the crashing persists. It has to be a server issue or something??? Tell you what though - sure makes trying to get back into lotro a hell of a lot more annoying.... =/ =/ =/

    -- Something I forgot to add which might actually be helpful --
    Some of my kinmates have noted that when I crash there are a few minutes where that character remains logged in/online and they are able to send tells to them. This even occurs when I switch onto a different toon. I guess next time I crash I will try sending myself a /tell. ;-)
    Geändert von Beerdrinker (05.08.2014 um 20:18 Uhr)
    [charsig=http://lotrosigs.level3.turbine.com/0820700000005af46/01001/signature.png]Beerdrinker[/charsig]

  14. #14
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    Zitat Zitat von Beerdrinker Beitrag anzeigen
    and the birds were cawing and I was like woah man... woah...


    It also never hurts to work through the connection sticky.





    PS: THIS IS PINK

  15. #15
    Registriert seit
    15.08.2013
    Beiträge
    2
    Phew. Good to find this thread - I thought it was just me. I'm having crash issues in my main gaming machine - but none at all on the laptop that I usually use when I head away from home. Got to admit that the Turbine Tech Support are doing a great job of helping me find a cause. Being in NZ, I do the tests they want during my day and send the results that night, they work on them duriung my night and send me more stuff to do the next morning. Still awaiting a fix tho'. To show the magnitude of the problem, here's a response I wrote one day recently

    So I tried to load again, successfully, found myslef inside the GF cave, went through Lorniel's door (Loading point) and then another Ldg Pt (through and back) and then headed out of the cave, at which point I lost the connection again (about 5 mins in game). Tried one last time in the morning, loaded successfully. Swift travel (fine), through LastHomelyHouse entrance loading point (fine) but lost connection at the Ldg Pt getting into Elrond's library. Sigh! [just thought that there's probably no need to tell you all the details since you probably can track my movements anyway. Oh well, it makes me feel better so I'll keep doing it.]

    It's now afternoon, sound still disabled [FYI: this was part of the test], and my first attempt to load LOTRO is successful although it took forever. However I lost the connection going through my first loading point about two minutes into play. Tried again... (I can be persistent at times) ... but after the character screen it just didn't load.


    It's a real pain. Just now I see an email from the Support guys in response to my latest recounting of what has happened so I'll go and read it with fingers crossed.

    Hang in there folks -

    just adding a PS ... these problems all stem from late July - I had no issues at all up to that point.

  16. #16
    Registriert seit
    15.09.2010
    Beiträge
    5

    I was Vip but not about to renew for game that keeps crashing

    I was playing this game & it crashes & crashes & crashes & crashes & crashes. Did I mention the game crashes?
    I am not about to keep paying VIP for a game that crashes & crashes & crashes & crashes & crashes. Did I mention
    the game crashes?


    I HAVE BEEN A VIP MEMBER FOR SOMETIME. I HAVE BOUGHT EXPANSION AFTER EXPANSION.
    I HAVE DECIDED I AM NOT GOING TO PAY FOR A GAME THAT CRASHES.
    NOT GOING TO DO IT
    Geändert von Delacriox (12.08.2014 um 15:21 Uhr)

  17. #17
    Registriert seit
    27.07.2011
    Beiträge
    5

    Exclamation

    Same here!!

    Keep getting crashed during midday. At night I played for hours without any crashes at all. Coming online today at 2PM and getting crashes every 10 miuntes.
    Only way to get it working again is logging in with my laptop porting to another region and then login on my Desktop computer again.

    Re-installed LOTRO twice and even re-installed Windows 8.1 because of the glitch. Nothing helped!
    It really annoys me
    My specs:

    Win 8.1 Pro
    AMD Radeon x280
    Intel i7 2600-K

    I haven't had that glitch in over 1000hs of playing and just appeared recently...so it came with Update 14.1
    Please bring a fix or revert your settings so playing is fun again....


    //Edit:

    Since atm it is crashing every 2 minutes, when I'm logging into my game on my desktop I inspected the dxdiag.txt and found the following:

    Sig[0].Name=Anwendungsname
    Sig[0].Value=TurbineLauncher.exe
    Sig[1].Name=Anwendungsversion
    Sig[1].Value=1401.55.4570.4031
    Sig[2].Name=Anwendungszeitstempel
    Sig[2].Value=53cf41f9
    Sig[3].Name=Fehlermodulname
    Sig[3].Value=patchclient.DLL
    Sig[4].Name=Fehlermodulversion
    Sig[4].Value=3.0.2.0
    Sig[5].Name=Fehlermodulzeitstempel
    Sig[5].Value=52f3d636
    Sig[6].Name=Ausnahmecode
    Sig[6].Value=c0000005
    Sig[7].Name=Ausnahmeoffset
    Sig[7].Value=0002e779

    Translation:
    Sig[0].Name=Application Name
    Sig[0].Value=TurbineLauncher.exe
    Sig[1].Name=Applicatoin Version
    Sig[1].Value=1401.55.4570.4031
    Sig[2].Name=Application Time Stamp
    Sig[2].Value=53cf41f9
    Sig[3].Name=Error Module Name
    Sig[3].Value=patchclient.DLL
    Sig[4].Name=Error Module Version
    Sig[4].Value=3.0.2.0
    Sig[5].Name=Error ModuleTime Stamp
    Sig[5].Value=52f3d636
    Sig[6].Name=Exception Code
    Sig[6].Value=c0000005
    Sig[7].Name=Exception Offset
    Sig[7].Value=0002e779

    I'm redownloading my lotro client and going to test if the patchclient.dll has been repaired, otherwise I'm going to copy the patchlient.dll from my laptop, where it is working fine and will see if it helps.
    I will keep you updated with my results. Hopefully we can manage to fix this by using a correct patchclient.dll.
    Geändert von Thringli (11.08.2014 um 11:26 Uhr)

  18. #18
    Registriert seit
    15.07.2007
    Ort
    Michigan
    Beiträge
    382
    After a whole week of no crashing - I am, yet again, crashing, crashing, crashing. If I were a monthly subscriber and not Lifetime - I would definitely stop paying to a game that just crashes whenever it wants to and at completely random times. I've done all the listed suggestions - gone through all kinds of troubleshooting - reinstalled software/hardware - ran idk how many damn tests. I've got a weird feeling that Turbine servers have a memory leak or something? -shrug-
    [charsig=http://lotrosigs.level3.turbine.com/0820700000005af46/01001/signature.png]Beerdrinker[/charsig]

  19. #19
    Registriert seit
    01.02.2008
    Ort
    Denver, CO
    Beiträge
    2.239
    It is getting old. Constant crashing since U14 - at least once per night, then I can't log back in 1/2 the time. I've reinstalled, not running plugins, not running Pando or Happy Cloud or Akamai.
    [CENTER][B][COLOR=#ffa500]Clarrow PeopleEater - R12 (finally!) BA[/COLOR]
    [COLOR=#ee82ee]Clarysta [/COLOR][/B][COLOR=#ee82ee]- Lvl 100 Captain - Wannabe Freep R4[/COLOR]
    [I]Twitter - @clarystainsun[/I]
    [/CENTER]

  20. #20
    Registriert seit
    27.07.2011
    Beiträge
    5
    Zitat Zitat von Thringli Beitrag anzeigen
    I will keep you updated with my results.
    Keeping my promise, I'm posting my experience:

    It worked! My game hasn't crashed since I changed a few things. Here is the list of things I did.

    -> CPU was overclocked, so I turned it back to default settings.
    -> LOTRO reinstalled (patchclient.dll read-only directly after installation)
    -> Moved LOTRO from SSD to HDD
    -> Changed UserSpecifiedPort from 0 to 9007 (I did this, because two clients are connecting from the network my PC is in.)
    -> Deleted patchcache.bin
    -> Deleted "The Lord Of The Rings" from "Documents" before re-installing LOTRO

    All those combined are working for me. Haven't had a crash since I changed the above and can play flawlessly.

    Hopefully these tips will help you too.

    Cheers Thringli

  21. #21
    Registriert seit
    13.02.2013
    Beiträge
    34
    Are people still having this issue? About a week ago I had crashing and uninstalled lotro, I'm looking to re-install it but hesitant due to this issue.
    And I've never had crashes before U14

  22. #22
    Registriert seit
    15.07.2007
    Ort
    Michigan
    Beiträge
    382
    If I do a complete reinstall I seem to avoid any crashing problems for about a week and for some reason after that they reappear. But having to do a complete reinstall for such a large file is just obnoxious and not worth doing every week! lol
    [charsig=http://lotrosigs.level3.turbine.com/0820700000005af46/01001/signature.png]Beerdrinker[/charsig]

  23. #23
    Registriert seit
    02.06.2011
    Beiträge
    316
    What really annoys me about the constant crashing is when it crashes in the Dol Amroth training instance - that's it you can't re do the quest, and yet another day wasted with nothing to show for it all because the devs write cruddy code. Extreme reaction? Well they admit to all sorts of crash causing bugs and tell us to live with it, so I feel quite within my rights to say they write poor code.
    [SIZE=3][COLOR="#006400"]Wal's Army on Eldar - Walred (Champ), Walbert (Cappy), Walmur (RK), Walori (Guard), Walrandir (LM)[/COLOR][/SIZE]

  24. #24
    Registriert seit
    22.04.2009
    Beiträge
    515
    Still getting the crashing. Tried to reinstall LOTRO to see if something had been corrupted, however that made no difference and may actually have made the problem slightly worse. However, I've really been able to narrow down when the crashes are occurring:

    1) Dol Amroth- When clicking on a quest giver or vendor, nothing happens. If I click on it again, I get a message that I'm already interacting with the NPC or Item. I can move around or otherwise access the character sheet, inventory etc... 15 to 30 seconds later, the game crashes. This occasionally has happened outside of the city with mining nodes.

    2) Dol Amroth- Everything starts to load in, but if I switch camera angles or start to move, everything freezes and the games crashes about 5 -10 secs later.

    Last night, I crashed several times within 30 secs of loading into Dol Amroth, once trying to select the mason for the daily instance, several times trying to select various vendors or trying to sell stuff and once trying to go into the bank. The crashes seem to be much, much rarer outside of Dol Amroth (much like how with HD, the crashes were the worst at Helm's Deep, but if I was anywhere else they were virtually non-existent). Normally, I'd just set up camp in another city, but in order to participate in the current endgame, I have no option but to be in Dol Amroth. Logging in/out in the bank/auction house helps avoid the immediate crashes, but once I leave it, all bets are off. Additionally, this is the ONLY game I play that is having issues- other games and programs are not having any issues (including Photoshopping and CADwork that are far more intensive and demanding than LOTRO). Let's just say my patience is starting to wear thin...

  25. #25
    Registriert seit
    22.07.2011
    Beiträge
    5
    I am also experiencing crashing. The issues seems to happen pretty regular when swift traveling, hunter port, or guide to Dol Amroth especially when in a group. I had the same issue with traveling to Aldburg in the previous expansion.

    My system
    Windows 7 64
    I5 3750k
    16 gb ram
    Radeon R9 290

 

 
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden