Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    19.09.2013
    Beiträge
    2

    Question Warum beendet das Spiel, wenn ich es starte?

    Hallo,
    ich spiele schon seit einigen Monaten LotRO. Neulich musste ich meinen PC neu aufsetzen. Habe dann das Spiel neu insalliert, heute Launcher gestartet und es updaten lassen. Wenn ich mich allerdings anmelde, einen Server wähle und loslegen will, startet das Spiel ganz kurz (kurzer Blackscreen im linken oberen Viertel), beendet dann aber wieder als sei nichts gewesen. Habe das jetzt bei Gwaihir und bei Vanyar ausprobiert und bei beiden das gleiche Ergebnis erziehlt. Da ich größtenteils auf Gwaihir spiele, wollte ich zuerst hier fragen.
    Meine Frage: Hat jemand anderes diesen Problem auch? Und wenn ja, hat er/sie eine Lösung dafür gefunden? Welche?
    Danke für jeden Tipp

  2. #2
    Registriert seit
    15.12.2012
    Beiträge
    4
    Ich hatte das selbe problem

    bei mir hats so funktioniert:
    1. geh nach \Documents\The Lord of the Rings Online und ändere den namen der UserPreferences.ini (nicht löschen, nur umbenennen)
    2. Starte den launcher und wechsle die Sprache entweder von englisch auf deutsch oder umgekehrt, somit musst du die AGBs und Lizenzen neu akzeptieren
    3. Schließe den Launcher und starte ihn wieder
    4. Wechsle die Sprache wieder von englisch auf deutsch oder umgekehrt, dann wieder die AGBs und Lizenzen akzeptieren

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden