Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 4 von 4
  1. #1
    Registriert seit
    28.10.2013
    Beiträge
    3

    The communication to the server has been lost!

    Could someone shed some light on my problem , I've recently returned to Lotro with a fresh install of the game from the site. Currently if I enter a new zone (north downs or any other) and also when I enter a new area i.e a town within a zone as soon as the message pops up "you are entering ......" I just get stuck in one spot and eventually receive the message "The communication to the server has been lost!" this doesnt happen even single time, I can pass into some zones and through some areas but then moving back through those zones it can happen (seems totaly random). On testing with running across zones its occuring within 15 minutes sometimes 7minutes sometimes more. My ping is stable at 120 and I continue to send and receive data after my character locks in place but after one minute I get the "The communication to the server has been lost!" message. I have contacted support about this but am hoping someone here may be able to help me sooner.

    Thanks and sorry for the bad spelling and punctuation

  2. #2
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    This is VERY often related to not having an exception for the client through your firewall/real time virus scanning/internet provider software. There is a connection sticky at the top of the forum. Try working through that first. You may need to add ports as exceptions as well, and it shows you how to do that. This issue is almost certainly going to be resolved by doing this. On the odd chance that something else is going on, please post again and let us know if you are still experiencing issues.. https://www.lotro.com/forums/showthr...ated-8-12-2010 http://support.turbine.com/link/port...onnection-loss http://support.turbine.com/ics/suppo...&questionID=83

  3. #3
    Registriert seit
    28.10.2013
    Beiträge
    3
    Zitat Zitat von EmyrSelyf Beitrag anzeigen
    This is VERY often related to not having an exception for the client through your firewall/real time virus scanning/internet provider software. There is a connection sticky at the top of the forum. Try working through that first. You may need to add ports as exceptions as well, and it shows you how to do that. This issue is almost certainly going to be resolved by doing this. On the odd chance that something else is going on, please post again and let us know if you are still experiencing issues.. https://www.lotro.com/forums/showthr...ated-8-12-2010 http://support.turbine.com/link/port...onnection-loss http://support.turbine.com/ics/suppo...&questionID=83

    thanks for your reply, I went through the page you linked and added exceptions to my firewall, already checked the ports and they are all open , put exceptions for lotro in my router, even downloaded the steam version and still having the same issue. support emailed me back saying it must be my isp but every other game/mmo I play work fine and I play alot of mmo's. about ready to give up, even asking for a refund on the quad pack as they never emailed me the info after paying for them .

  4. #4
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    My first inclination is that you either missed something like a security/virus program (as you didn't mention adding an exception for the real time scanning), or you need to recycle your router, or there is another program causing issues like IE10 or Pando. Make sure you completely take all exceptions/ports out then add them back in the exact way they mention. Make sure the ranges are 9000-9013 UDP outbound and 2900-2913 UDP outbound and port 80 TCP.

    If your ISP (or another program) has any of those blocked, eventually you will have problems.

    http://support.turbine.com/link/port...onnection-loss

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden