Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    15.10.2013
    Beiträge
    1

    Verbindungsproblem

    Hallo habe seit kurzer zeit das Problem das wenn ich lotro spiele und meine frau sich später auch einloggt erst mal ewig nach dem Anmeldeserver gesucht wird und wenn sie dann mal ins spiel kommt lagt es massiv bei mir und ich verliere ständig die Verbindung zum Server
    Probleme gab es vorher nie am System bzw Internet hat sich bei uns nix getan sonst funktioniert alles ist leider nur bei lotro ein Problem geworden für den ein oder anderen hilfreichen tipp wäre ich sehr dankbar

  2. #2
    Registriert seit
    25.08.2010
    Beiträge
    4.487
    - Nutzt ihr LAN oder WLAN?
    - Habt ihr das Spiel von der Turbine-Webseite heruntergeladen und installiert? Dann könnte der Pando-Media-Booster noch auf euren Systemen installiert sein und im Hintergrund Installationsdaten ins Netz hochladen und so den Upstream eurer Leitung stark belasten. Sucht in diesem Fall mal mit der Suchfunktion der der Systemsteuerung nach "Pando" und deinstalliert diesen.
    - Wenn die Probleme auftauchen, was zeigt der Tooltip vom Verbindungswarnfenster im Spiel? Einschaltbar in den Optionen -> Oberfläche.

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden