Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 15 von 15
  1. #1
    Registriert seit
    03.06.2011
    Ort
    South Tyrol, sadly in Italy
    Beiträge
    4.243

    Ís´the´re´a´ny wáy to ´fix´thi´s´?

    This is how a text looks when it gets typed in (while being alt+tabbed to windows) during the time that a char is loading.
    Also after chars finish loading the key remains pressed and the first emote - without correction looks like "´/hail".

    This bug is in the game for years now, but it has become worse with Windows7/8.

    I don't know how it is on a english keyboard, but the char is the symbol on the key for quickslot 12 (I think, once I thought it was the key for auto attack, but I think I was wrong then).
    It's VERY annoying to see half of the emotes being written to chats.

    Edit: Of course people bugged this over and over. And I also just realised that the post didn't contain a suggestion, so the suggestion forum is the wrong one.
    Geändert von Neumi (14.10.2013 um 09:58 Uhr)

  2. #2
    Registriert seit
    15.04.2011
    Ort
    Michigan
    Beiträge
    4.888
    I have never, ever seen a bug like that, but I do have an English keyboard so that may be why. Is it only specific non-US keyboards that behave like that?
    R5 100 GRD Marevayave - Leader of [U][B]Riddermark[/B][/U]ed For Death
    R8 100 MNS Fayah/100 LM Siennah/100 HNT Dinenol/100 RK Dhurik
    100 CHN Alachas/85 CPT Dinfaerien/60 BUR Dhax/35 WDN Godoric
    R9 100 MNS Fayeh (alt Wilya) - Lonely Mountain Band @ [U][B]Landroval[/B][/U]

  3. #3
    Registriert seit
    03.06.2011
    Ort
    South Tyrol, sadly in Italy
    Beiträge
    4.243
    Zitat Zitat von Mar-Evayave Beitrag anzeigen
    I have never, ever seen a bug like that, but I do have an English keyboard so that may be why. Is it only specific non-US keyboards that behave like that?
    I didn't try to use different keyboard layouts, just the german one. But it happens to a LOT of german players (it ruins my girlfriends nerves and we saw a lot of wrong placed tells and comments on GLFF), my best guess is that the key that gets fired all the time has no direct output on a US layout.

    This happens a lot while loading a char, after loading, after mounting/dismounting from the war steed. Looks like some sort of command gets fired, but I have no clue which one

  4. #4
    Registriert seit
    08.12.2010
    Ort
    Sweden
    Beiträge
    3.283
    Oh yes, after warsteed - and always after logging on! Had not occurred to me that it would change with a different keyboard layout.

  5. #5
    Registriert seit
    02.06.2011
    Beiträge
    106
    Aye, this happens to me too. Getting lots of it while character is loading, and alt-tab to windows to do something else in the meanwhile. Dont really see it as a big problem tho. Just wait it out. it only takes a few moments anyway.

  6. #6
    Registriert seit
    02.06.2011
    Beiträge
    99
    Zitat Zitat von Neumi Beitrag anzeigen
    I didn't try to use different keyboard layouts, just the german one.
    I just tested this with different language layouts. Besides German only the Danish layout seems to have ´ on that key and the same bug appears. All other languages I tried seem to have normal characters, most commonly = and the bug does not appear.

    For those who doen't know: If you hit the key once, nothing happens. The ´ only appeas after hitting another key, for example spacebar to get that character standing alone. It is used to create chars like é or á. If you hit the key twice then both ´´ show up.

    The bug must be related to that special behavior of the key. When loggin on or mounting a warsteed it always behaves as if the key got hit once. You don't see anything but the first time you write something after you get a random ´at the beginning of your text. If you type while logging in you get several ´ randomly in your text like in the thread title.

    I hope this is detailed enough so that someone can look into it

  7. #7
    Registriert seit
    01.06.2011
    Beiträge
    18
    Thought I was the only one with this insane bug, and that my keyboard (with swedish layout) was to blame... Almost bought a new one because of it, but good to know it's not me, at least! I -always- get this bug after loading a character and sometimes randomly while playing, it can happen at any time without any warning, and the only way to get rid of it is to write something and delete it. Really hoping for a solution to this...

  8. #8
    Registriert seit
    03.06.2011
    Ort
    South Tyrol, sadly in Italy
    Beiträge
    4.243
    I don't know why Lotro constantly fires that key, it would be nice if this could be prevented somehow.

  9. #9
    Registriert seit
    18.06.2010
    Beiträge
    1.980
    Maybe it has something to do with you alt-tabbing. Use Alt-enter instead.
    Chromite (Hunter) - Grumbletocks (Guardian) on Landroval, Appendage (Hunter) on Brandywine

  10. #10
    Registriert seit
    08.12.2010
    Ort
    Sweden
    Beiträge
    3.283
    Zitat Zitat von ChromiteSwiftpaw Beitrag anzeigen
    Maybe it has something to do with you alt-tabbing. Use Alt-enter instead.
    Nopes, it happens no matter what.

  11. #11
    Registriert seit
    08.01.2011
    Beiträge
    449
    Zitat Zitat von Smartig Beitrag anzeigen
    For those who doen't know: If you hit the key once, nothing happens. The ´ only appeas after hitting another key, for example spacebar to get that character standing alone. It is used to create chars like é or á. If you hit the key twice then both ´´ show up.

    The bug must be related to that special behavior of the key. When loggin on or mounting a warsteed it always behaves as if the key got hit once.
    This special behavior sounds like a "dead key" ... is it possible to disable the deadkeys in a control panel somewhere? If not, the fastest reliable workaround may be to switch to another keyboard layout while playing.

  12. #12
    Registriert seit
    02.06.2011
    Beiträge
    928
    same for me and the whole kin since ages. Our standard greeting is 'hiho!, followed by 'hallo! and 'hi

  13. #13
    Registriert seit
    18.06.2010
    Beiträge
    1.980
    Just curious... do the people having this problem also have the Language Bar next to their task tray? (Lower right hand corner of the window)
    Chromite (Hunter) - Grumbletocks (Guardian) on Landroval, Appendage (Hunter) on Brandywine

  14. #14
    Registriert seit
    08.12.2010
    Ort
    Sweden
    Beiträge
    3.283
    Zitat Zitat von ChromiteSwiftpaw Beitrag anzeigen
    Just curious... do the people having this problem also have the Language Bar next to their task tray? (Lower right hand corner of the window)
    Nopes - during load time and mounting (war steed only I think), this key is activated. It's the lower case key next to the return key - from the default key bindings it will be the same key used for moving your interface elements around: ALT GR [+ that key]. I know that is not the same actual symbol on a US keyboard but here it is '

  15. #15
    Registriert seit
    03.06.2011
    Ort
    South Tyrol, sadly in Italy
    Beiträge
    4.243
    Zitat Zitat von ChromiteSwiftpaw Beitrag anzeigen
    Maybe it has something to do with you alt-tabbing. Use Alt-enter instead.
    No, I just mentioned this to show how bad it can get and how often the game fires the key. If you don't switch to the desktop you won't of course notice this until you type somthing in Lotro chat. It also happens sometimes when a new area loads and often when mounting/dismounting a war steed (and staying in game, not tabbing).


    @Macroscian: I am not quite sure it's THIS key, I actually think it's the one near backspace, because the key you mentioned doe not cause this: ÍÉéè. If the key to lock the interface gets fired the same way, it looks like this: 'e'I'o
    I have to check that again.



    http://klickdichschlau.at/contentfil...astatur_de.png
    http://www.bristol.ac.uk/it-services...board-r1-6.gif

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden