Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    28.09.2013
    Beiträge
    2

    Lotroclient has encountered a problem and needs to close.

    I've downloaded the game several times already and I'm at a lose as to why the game does not want to load.
    I've checked my video card for updates, checked my firewall, ran the repair, I don't appear to be missing any .dat files shown here -(http://support.turbine.com/ics/suppo...questionID=283).
    The first time I downloaded the game I installed the HD version, but then I was told that with windows XP-32bit I should go with standard.
    I then downloaded the standard version, using the 'express' download not 'custom', but the problem still is happening.
    This computer runs Aion, WoW, Sims 3, Starcraft 2 and other games perfectly fine with no problems. It's the first time I'm ever trying to play this game.
    I did have to download something called Pando Booster, could it be an issue with that- something I have to set up to fix my problem?


    I load up the game and type in my password.


    I click play.


    This little message appears.


    It starts to load.


    Then, the entire screen goes black, and my mouse cursor turns into an hour glass. It lasts two seconds.

    Then, I'm back at my desktop and this error appears, and I am unable to load into the game.


    I'll really like some advice as to what I should do or try to get the game running, since I can't really find anything online that resembles my issue.
    Thank you

  2. #2
    Registriert seit
    11.02.2007
    Ort
    Tennessee
    Beiträge
    2.277
    Start by following the sticky

    https://www.lotro.com/forums/showthr...ated-8-12-2010


    First, make sure you add the lotro client to your firewall, virus real time scanning and internet provider software exception.

    You may have to remove it and add it back after some updates, if this reoccurs.

    If it happens after you do this, you will want to read through the sticky above and pay special attention to the section on ports.



    http://support.turbine.com/link/port...ped-responding
    Geändert von EmyrSelyf (04.10.2013 um 16:52 Uhr)

  3. #3
    Registriert seit
    28.09.2013
    Beiträge
    2
    All my ports are already outbound, so I don't think it's a problem with ports. Do not use proxy. I re-added the game to the firewall exceptions and the game still isn't loading.

  4. #4
    Registriert seit
    19.09.2007
    Beiträge
    66
    Don't feel alone ... This problem started for me right after RoR released, except my client only has this problem in Rohan, mounted on war steed most often triggers it, but also happens just running around. The ridiculous thing is: does not matter if it is A win xp pro machine, or win 7 64-bit machine. Can happen on any one, any time in Rohan. I wish someone would come up with a reason for this. I'm beginning to wonder if the expansion will be as frustrating when it releases. I have clean installed Lotro on each machine more than once ... has ANY time at all been spent on helping those of us with this issue to be able to play without CTD several times in a session (sometimes every half hour! We both pay our accounts annually, and have purchased every expansion. I am quite sure we are not the only ones sharing this problem with the OP ... someone PLEASE, PLEASE help us to enjoy the game as we could before Rohan!!
    Geändert von blackracker (11.10.2013 um 02:40 Uhr)
    [B][I][COLOR=yellow]Where am I going ... and why am I in this handbasket??[/COLOR][/I][/B]

  5. #5
    Registriert seit
    07.04.2007
    Ort
    Sunny SoCal, USA
    Beiträge
    6.401
    For the OP, as well as anyone else who has a problem, you may want to post a dxdiag of your system. How to do so should be in a sticky somewhere on this forum I believe.

    RIP ELENDILMIR • Jingle Jangle
    Landroval
    : LAERLIN (Bio + Drawings) • LAERWEN • OLORIEL • AETHELIND (Bio + Drawing) • NETHAEL

  6. #6
    Registriert seit
    15.04.2007
    Beiträge
    1.792
    try deleting your userpreferences.ini file.

    Edit: better description of the entire process.
    Geändert von Namesse (12.10.2013 um 15:11 Uhr)

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden