Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    27.12.2010
    Beiträge
    22

    Angry Problem with Pvmp+ and Palntir2 not working

    This is a strange problem. I have a VIP account and two FTP accounts. For the ftp accounts, all my plugins work just fine. On my VIP account, PvMP+ and Palantir2 just quit working. I have uninstalled the plugins and uninstalled the game. Defraged the hard drive. Reinstalled the game then reinstalled the plugins and the problem still remains. The errors I am getting for example are:

    ...s Online/PluginData/kc6kip/Brandywine/AllCharacters/PvMP_Plus.plugindata:1: unexpected symbol
    ...f the Rings Online\Plugins\PvMP_Plus\DataH andler.lua:62: Unable to parse file!

    I have even tried to update the plugins and they both are up to date. Any ideas?

  2. #2
    Registriert seit
    13.06.2011
    Beiträge
    48
    Zitat Zitat von Daeranoth Beitrag anzeigen
    This is a strange problem. I have a VIP account and two FTP accounts. For the ftp accounts, all my plugins work just fine. On my VIP account, PvMP+ and Palantir2 just quit working. I have uninstalled the plugins and uninstalled the game. Defraged the hard drive. Reinstalled the game then reinstalled the plugins and the problem still remains. The errors I am getting for example are:

    ...s Online/PluginData/kc6kip/Brandywine/AllCharacters/PvMP_Plus.plugindata:1: unexpected symbol
    ...f the Rings Online\Plugins\PvMP_Plus\DataH andler.lua:62: Unable to parse file!

    I have even tried to update the plugins and they both are up to date. Any ideas?
    Hi,

    Try deleting the plugindata files and#restart the plugin.

    Greetings,
    Glubby
    PvMP+ [url]http://www.lotrointerface.com/downloads/info728-PvMP.html[/url]
    [charsig=http://lotrosigs.level3.turbine.com/2621a010000226163/signature.png]Glubbi[/charsig]

  3. #3
    Registriert seit
    26.02.2015
    Ort
    Nopeville
    Beiträge
    7
    Zitat Zitat von Drosco Beitrag anzeigen
    Hi,

    Try deleting the plugindata files and#restart the plugin.

    Greetings,
    Glubby
    Hi

    I'm experiencing the same issue, but deleting the data file did not help.

    EDIT: Deleting all the plugin data files worked.
    Geändert von SilverTelperion (15.09.2015 um 10:29 Uhr)

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden