Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 3 von 3
  1. #1
    Registriert seit
    15.07.2011
    Beiträge
    35

    I really need help...really bad ASAP!

    So the about a couple days ago i tried to launch Lotro and I recieved this Error:

    TurbineInvoker-Bad Image:

    C:\Windows\system32\MSVCR100.d ll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

    I tried to redownloading the game and that didn't work. I sent in a support ticket but its not being very helpful right now. And I just need answers. I even tried to install a newer version of Microsoft, but it "claims" that a newer version is already on it. I'm on Windows 7....If anyone has encountered this problem before and has fixed it please post and let me know what you did.

  2. #2
    Registriert seit
    02.04.2007
    Ort
    Menomonie, WI
    Beiträge
    1.357
    Go to the folder you have the game installed in... in my case it's:

    D:\Games and Apps\The Lord of the Rings Online

    In that folder is another called BACKUP, copy all of the contents of that folder and overwrite the files in your main "The Lord of the Rings Online" folder, try re-launching.

    That worked for me.

    Another option would be to go back to an older restore point and restoring back to that time (from within Windows).
    [center]Irin r8 Hunter // Arngar r8 Burg // [b][color=red]Akthuri r15 LM[/color][/b] // Vishus r5 Captain[/center]

  3. #3
    Registriert seit
    15.07.2011
    Beiträge
    35
    I've been trying to find out where my backup folder is but i just cant seem to find it....any ideas?

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden