Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 7 von 7
  1. #1
    Registriert seit
    04.08.2013
    Beiträge
    3

    Question Launcher frozen on "Initializing...". Can not start game

    Hey to whoever can help me or give me some information,

    Upon re-installing my client last night (when I was experiencing the "installing pre-reqs problem everyone had), I can no longer start the game.

    When I launch the game from Steam, the launcher is frozen at "Initializing...". No matter how long I wait, this will not go away and the game won't start. I should note that when I start the game, for a fraction of a second I see the username and password boxes but then it immediately switches to the "Initializing..." screen.

    I have tried re-opening steam and the launcher, updating my mac software, and restarting my mac. I read online something about changing the launcher's language but nothing changed as a result of that.

    Can someone please help? Or is anyone else experiencing this problem?

    Thanks in advance!

  2. #2
    Registriert seit
    06.03.2011
    Beiträge
    8
    I have the same exact problem, but I have not ever been able to get Lotro to work on my MBP. I downloaded the steam client as well as the official client several times over and over but no luck. I submitted a ticket if I get a response I will let you know.
    [charsig=http://lotrosigs.level3.turbine.com/03202000000414b71/01007/signature.png]undefined[/charsig]

  3. #3
    Registriert seit
    27.12.2010
    Beiträge
    2

    Same

    I am experiencing the EXACT same problem. The game has been running fine for ages on my mac, and all of a sudden I turned my computer off, turned it back on, and there was the "installing pre reqs" error. I tried to reinstall the game, and after the login screen got stuck just like before, but with the word "initializing". I submitted a ticket, so I hope the problem will be resolved. I have been trying to fix it for hours.

    If anyone finds a solution to this problem, please post an update! Thanks!

  4. #4
    Registriert seit
    07.09.2012
    Ort
    France
    Beiträge
    684
    Zitat Zitat von PaulK1992 Beitrag anzeigen
    Hey to whoever can help me or give me some information,

    Upon re-installing my client last night (when I was experiencing the "installing pre-reqs problem everyone had), I can no longer start the game.

    When I launch the game from Steam, the launcher is frozen at "Initializing...". No matter how long I wait, this will not go away and the game won't start. I should note that when I start the game, for a fraction of a second I see the username and password boxes but then it immediately switches to the "Initializing..." screen.

    I have tried re-opening steam and the launcher, updating my mac software, and restarting my mac. I read online something about changing the launcher's language but nothing changed as a result of that.

    Can someone please help? Or is anyone else experiencing this problem?

    Thanks in advance!
    This may be related to an issue that is currently effecting a lot of players. See this thread for details of connection issues;

    Searching for Logon Server ... (Attempt 20 of 20)
    [I]Gaspard Strongpole[/I] - Hunter on [B]Eldar[/B] : [COLOR="#FF0000"]Mac Player[/COLOR] - iMac/27-inch, Late 2013/ 3.4 GHz Intel Core i5/ 8 GB 1600 MHz DDR3/ NVIDIA GeForce GTX 780M 4096 MB/OS X 10.10.5

  5. #5
    Registriert seit
    17.02.2007
    Ort
    Philadelphia, PA
    Beiträge
    2.716
    There were, and apparently still continue to be, Internet backbone issues effecting connectivity.

    Things that are beyond Turbine's control.
    Bill Magill Mac Player Founder/Lifetimer
    Old Timers Guild - Gladden

    Val - Man Minstrel (90)
    Valalin - Dwarf Minsrel (69)
    Valamar - Dwarf Hunter (105)
    Valdicta - Dwarf RK (105)
    Valhad - Elf LM (65)
    Valkeeper - Elf RK (86)
    Valwood - Dwarf RK (80)

    Valhunt - Dwarf Hunter (70)
    Valanne - Beorning (92)
    Ninth - Man Warden (65)

    "Laid back, not so serious, no drama.
    All about the fun!"


  6. #6
    Registriert seit
    04.08.2013
    Beiträge
    3
    Zitat Zitat von Toddlepip Beitrag anzeigen
    This may be related to an issue that is currently effecting a lot of players. See this thread for details of connection issues;

    Searching for Logon Server ... (Attempt 20 of 20)
    Hey, thanks. My problem resolved itself after a few days (maybe something on Turbine's side.) Thank you though, maybe the link will help someone else having trouble in the thread.

  7. #7
    Registriert seit
    04.08.2013
    Beiträge
    3
    Zitat Zitat von Merawyn Beitrag anzeigen
    I am experiencing the EXACT same problem. The game has been running fine for ages on my mac, and all of a sudden I turned my computer off, turned it back on, and there was the "installing pre reqs" error. I tried to reinstall the game, and after the login screen got stuck just like before, but with the word "initializing". I submitted a ticket, so I hope the problem will be resolved. I have been trying to fix it for hours.

    If anyone finds a solution to this problem, please post an update! Thanks!
    Hey man. I finally escaped the "initializing..." screen! It fixed itself overnight so maybe give your client a try. If not, technical support replied and linked me to this thread:


    http://www.lotro.com/forums/showthre...ctivity-Issues

    There seems to be a lot of possible solutions. Hope everything works out

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden