Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 5 von 5
  1. #1
    Registriert seit
    28.07.2010
    Beiträge
    40

    Light Caparison of the Norcrofts won't show

    Hey guys,
    for the last three or four days, my normal 'outfit' for my horse, the Light set of the Norcrofts, will show every other piece but the Caparison. While it's not a huge deal, it's still pretty annoying.
    Does anyone else have this problem, or a possible solution? I've tried mounting/dismounting, changing the appearance of the horse while mounted and dismounted, taking all the 'armor' off of the horse, putting it back on, etc. Every other caparison works but the Light Caparison of the Norcrofts. my Entwash, Sutcrofts, Rohan set, and my Spring Festival sets all work.
    Is there any kind of solution or fix? Like i said, it's not a huge problem, but it's just annoying.
    Thanks everyone!
    -Sael
    [charsig=http://lotrosigs.level3.turbine.com/0b20c00000016957c/01008/signature.png]undefined[/charsig]

  2. #2
    Registriert seit
    17.01.2007
    Ort
    4 Wending Way, Haremead, The Shire
    Beiträge
    104
    I don't have a solution, but just so you know that you're not alone -- mine isn't showing up either.

  3. #3
    Registriert seit
    14.01.2012
    Beiträge
    11
    That happened to me as well, but I haven't figured out a solution yet :/

  4. #4
    Registriert seit
    07.03.2007
    Beiträge
    46
    happened to me too - bugged it. You should as well.
    <Landroval: Gawaine (Lvl 85 Hunter) ~ Muddvayne (Lvl 85 Burglar) ~ Fealasse (Lvl 85 Loremaster) of Hobbitual>

  5. #5
    Registriert seit
    18.09.2010
    Ort
    Canada
    Beiträge
    170
    I've had that problem with my Warden (Caparison isn't showing up) and I've tried everything...removing it and putting it back, switching to a second cosmetic tab, and so on, and nothing works.

    I've also had an even more annoying problem with my Hunter's Warsteed; she won a cosmetic set during the spring festival and at first it was lovely, the entire set was red. Now when she mounts up the head piece is still red but the caparison is blue and I can't change the color. In addition, the flag decoration seems to be permanently stuck on there, as it won't let me remove it. Let's just say she looks rather weird riding around on a half-blue, half-red horse, lol.

    I'm wondering if this isn't a bug that surfaced after the last update, as I can't recall ever having seen it before.
    Eolynde - lvl 85 Champion
    Tinduiel - lvl 85 Warden
    Melusene - lvl 85 Hunter
    Iovala - lvl 85 Rune-Keeper

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden