Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 6 von 6
  1. #1
    Registriert seit
    02.06.2011
    Beiträge
    3

    Is there something wrong with the Evernight server?

    I'm been unable to log into the Evernight server for quite a while now.
    The launcher gives me a "World queue error - unable to connect to world queue. Please try again." Error 50000.

    The support FAQ tells me to do various things with my computer to fix it (like firewall etc.), but I can log into - and play - on other servers just fine... so the problem is obviously not on my computer.

    So - why can't I connect to Evernight? Is there something wrong with the server? Is it down? I'd be very grateful for all help, as all my main characters are on Evernight.

  2. #2
    Registriert seit
    09.02.2012
    Beiträge
    39
    I've had the same issue since yesterday (~24 hours now). There are similar posts on the LotRO page on Facebook, and doesn't seem to be any clue or response from anyone "in the know". I'd suggest those of us currently having this issue start opening tickets and wait for support to respond.

    I was otherwise on Riddermark earlier today with no issues (same yesterday).
    [charsig=http://lotrosigs.level3.turbine.com/1321300000011cfe8/01003/signature.png]undefined[/charsig]
    Mac mini Server (mid 2011; Intel Core i7 quad core 2 GHz/8GB) • OS X 10.10 • Parallels 9 • Windows 7 SP1

  3. #3
    Registriert seit
    01.06.2011
    Beiträge
    49
    I can log into my toons ok on evernight. Sorry i can't help more than that

  4. #4
    Registriert seit
    09.02.2012
    Beiträge
    39
    Finally got in; no response to support ticket yet.
    [charsig=http://lotrosigs.level3.turbine.com/1321300000011cfe8/01003/signature.png]undefined[/charsig]
    Mac mini Server (mid 2011; Intel Core i7 quad core 2 GHz/8GB) • OS X 10.10 • Parallels 9 • Windows 7 SP1

  5. #5
    Registriert seit
    02.06.2011
    Beiträge
    3
    Still getting the same error 50000. *sigh*
    Has been like this since yesterday.

  6. #6
    Registriert seit
    02.06.2011
    Ort
    Norway, Bergen
    Beiträge
    466
    Had the same problem 20 minutes ago but got in after 5 tries.

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden