Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 2 von 2
  1. #1
    Registriert seit
    01.06.2011
    Ort
    Sweden
    Beiträge
    40

    Plugins disabled?

    Today when I logged in, all my plugins have been disabled from all my characters, any idea of how to get those back? They must be stored somewhere, locally I guess. I have checked my Lotro documents folder, but I cant see any changes that has occured there. They worked perfectly fine yesterday on all chars that I logged into.

    With hopes of swift help

  2. #2
    Registriert seit
    17.02.2007
    Ort
    Philadelphia, PA
    Beiträge
    2.649
    Zitat Zitat von Maeg. Beitrag anzeigen
    Today when I logged in, all my plugins have been disabled from all my characters, any idea of how to get those back? They must be stored somewhere, locally I guess. I have checked my Lotro documents folder, but I cant see any changes that has occured there. They worked perfectly fine yesterday on all chars that I logged into.

    With hopes of swift help
    Launch the Turbine plugin manager (from the Character page or while in-game) you will see all of the plugins you have stored.

    Select each Lua you want to use, at the lower right, click "load for all characters, etc."

    All your plugins are stored in the same location on Windows systems: My documents/The lord of the Rings Online/Plugins.

    I should add... it is not unusual for plugins to become disabled if you have crashed.
    Simply go back and re-enable them.
    Bill Magill - Mac Player - Old Timers Guild- Gladden:

    Partial cast
    Valamar: Dwarf Hunter - Level 105
    Valdicta: Dwarf Rune-keeper - Level 105
    Valanne: Beorning - Level 91

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden