Wir haben festgestellt, dass Euer Browser keine Cookies akzeptiert. Bitte erlaubt die Verwendung von Cookies in den Optionen Eures Browsers, um eine optimale Funktion dieser Webseite zu gewährleisten.
Ergebnis 1 bis 10 von 10
  1. #1
    Registriert seit
    27.11.2012
    Beiträge
    4

    Cannot log in to community sites (forums, etc) with real account (VIP)

    I have not been able to log in to any community site for several weeks now. Logging in to game client and myaccount.turbine.com work fine. Have submitted a ticket, but have yet to hear *anything*. Just changed password and logged in to game client, as I have read that that has worked for some, and attempted to log in to my.lotro.com again, to no avail. Phone support is no help, as this apparently isn't an "account" issue. At first thought it was a server issue and maybe nobody was able to log in, but see that people are posting in forums with no issues, so I know it's an issue with my account. Created a "new" free account (the one I'm posting from now, obviously) purely for the purpose of posting this in the hopes of *any* feedback.

    Please help?

  2. #2
    Registriert seit
    08.10.2012
    Beiträge
    31
    I have tried everything above and more. Multiple times. It has been more than six months and I still do not have access to my VIP forum account.

    I will let you know if I every gain access again. Please let me know if you find a solution.

  3. #3
    Registriert seit
    27.11.2012
    Beiträge
    4
    It has been an on and off thing for some time. Usually after a couple hours of "being logged out" and unable to log in due to "authentication failure", I refresh my.lotro.com/home and I'm still logged in. This time is a no go. Phone support says there is nothing they can do: that I have to submit a support ticket. Support ticket email states:

    "Please be aware that you will not receive a response from us regarding this report, and any further responses to this ticket will not be received or reviewed."

    Nicely done, Turbine. No actual ticket system to speak of (even though there's a "workable" one for in-game issues). No way for me (or them) to follow up. Most likely just somebody in "support" closing tickets they don't feel like working on, and we'd have no way of knowing.

    Maybe we should (I know you and I aren't the only two) all team up and spam the support "ticket system" with requests every day until *somebody* gets an answer. No way the community portion of my account just randomly decided to up and stop working.
    Geändert von GawmonsterTwo (27.11.2012 um 14:49 Uhr)

  4. #4
    Registriert seit
    05.06.2007
    Beiträge
    35.584
    Zitat Zitat von GawmonsterTwo Beitrag anzeigen
    Maybe we should (I know you and I aren't the only two) all team up and spam the support "ticket system" with requests every day until *somebody* gets an answer. No way the community portion of my account just randomly decided to up and stop working.
    Turbine has a method to quickly close tickets with no response. Spam is not going help. Worst case it will hurt.

    I suspect the difficulty is all following problems occuring:

    1) There is a bug in the system that is preventing your game account password from being synched to the web servers authentication databases.

    2) Turbine does not have anyone assigned to the task of manually dealing with a synch loss.

    3) There is little support (staff) for fixing the synch system and or providing easy to use tooling to force a synch.
    Unless stated otherwise, all content in this post is My Personal Opinion.

  5. #5
    Registriert seit
    27.11.2012
    Beiträge
    4
    Zitat Zitat von Yula_the_Mighty Beitrag anzeigen
    Turbine has a method to quickly close tickets with no response. Spam is not going help. Worst case it will hurt.
    Truthfully, was being facetious. As a developer, I understand. Also, though, as a developer, I would never have implemented a "ticket system" with no method of feedback either direction.

    Zitat Zitat von Yula_the_Mighty Beitrag anzeigen
    I suspect the difficulty is all following problems occuring:

    1) There is a bug in the system that is preventing your game account password from being synched to the web servers authentication databases.

    2) Turbine does not have anyone assigned to the task of manually dealing with a synch loss.

    3) There is little support (staff) for fixing the synch system and or providing easy to use tooling to force a synch.
    Your suspicions are all derived upon the fact that I changed my password, only they are debunked by the fact that I only changed my password in an attempt to force a sync *due to* its failure. I can see this being the cause at times, but fact remains that it had been some time since my password had been changed prior to my changing it to attempt to fix the issue. Mayhaps if they had to restore from a db backup from April 2011 or prior, but I highly doubt that to be the case.

  6. #6
    Registriert seit
    18.07.2008
    Beiträge
    6
    Got in!

    Apparently it had something to do with a captcha form that I've never seen before (while I run an ad blocker in chrome, I selectively disable it for all turbine domains and I run a nekkid IE, so no clue why it would never show.)

    Figured this out by accessing my.lotro in game. Wasn't logged in there, either. Tried logging in, gave me the expected "Authentication failure" error, only this time, to attempt to log in again, I needed un/pw *and* captcha. After I filled that in, it logged me in just fine, then I was able to log in again outside the game.

    Have you tried logging into my.lotro in game, Zharzak? Hopefully this helps you.
    Insert now defunct LotRo sig here.

  7. #7
    Registriert seit
    05.04.2007
    Beiträge
    1
    Have you tried logging into my.lotro in game, Zharzak? Hopefully this helps you.
    Just wanted to mention thanks. I've been having this issue as well since I returned to the game, and logging into my.lotro.com via the in-game browser (including entering the captcha that appeared with the first authentication failure) now allows me to log into my.lotro via web browser (firefox) without issue.

  8. #8
    Registriert seit
    02.04.2007
    Beiträge
    4

    Thank you Gawmonster

    This thread should be a sticky cause it took a lot searching to find a thread with answers. Prior to the extensive search for answers, I also sent in a ticket to get the same message :

    (Thank you for submitting your issue! We have received your ticket and have converted it into a Bug Report. It has been sent to our Web Development team to be evaluated.

    Please be aware that you will not receive a response from us regarding this report, and any further responses to this ticket will not be received or reviewed. If you have a different problem that is not website related, please visit support.turbine.com and Submit a New Ticket.)

    After trying your suggestion I was finally able to login to my.lotro.com so once more thank you!!!

  9. #9
    Registriert seit
    08.10.2012
    Beiträge
    31

    Thank you Gawmonster

    I second the thank you. +rep.

    This information should be added to Turbine's Support FAQ and their automatic response for these tickets.

  10. #10
    Registriert seit
    27.11.2012
    Beiträge
    4
    Lovely.
    Login issue rears its ugly head again shortly after they remove the in-game browser, so no longer able to use this workaround. Seriously, Turbine? Lifetime VIP here and I can't even log in with my real account.

    Added:
    On the bright side, they've at least redone their support email to read:
    "To update your ticket or inquire about the status, please reply to this Email. In your reply please do not update the default subject line. We request that you refrain from submitting multiple tickets regarding the same issue. If you have received this Email your ticket will be looked at and addressed by the Turbine Community Team."
    Geändert von GawmonsterTwo (26.07.2013 um 07:24 Uhr)

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  

Diese Formular-Sitzung ist abgelaufen. Du musst die Seite neu laden.

Neu laden